Quantcast

Jump to content

» «
Photo

Problems Setting up ELS

No replies to this topic
KugarWeb
  • KugarWeb

    GTA Addict

  • Members
  • Joined: 25 Apr 2008

#1

Posted 08 September 2013 - 01:22 AM Edited by KugarWeb, 08 September 2013 - 01:38 AM.

Hi there,

 

This has probably been discussed many times but after doing a search I didn't come across anyone else with the same problem as me, weirdly.

 

I have successfully installed the 2013 Ford Police Interceptor car model and some sirens which work perfectly using SparkIV. The problem has come with ELS7 which although has been installed according to the ReadMe, it does not work.

 

I have copied the custom config which came with the car model in question which sets up the lights for ELS7 and changed the File line in the ELS.ini to "File = lcpd_patrol" which matches the filename of the config file in the ELS folder in my root directory.

 

Finally, the ScriptHook, ELS.asi and ELS.ini files are all in the GTA root directory. However, when the root folder has the dsound.dll in it and I run as an Administrator the game crashes when attempting to load my save file. Otherwise when the dsound.dll file isn't there the game loads fine but the lights still do not work.

 

What I am finding is that the lights on the car model are static and only partially on (ie. only some of the left or right lights illuminate) and come on when the engine is started. I have tried multiple car models to make sure it isn't a problem with the models themselves and they all do the same thing.

 

I've spent about 10 hours trying to get this working so far and it's getting just a little frustrating so any suggestions on how to fix the problem would be much appreciated!!

 

Cheers,

 

KugarWeb





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users