Quantcast

Jump to content

» «
Photo

Gta Iv Fatal Error:invalid Resource Detected-Please Re-Install The Gam

7 replies to this topic
cloak2001
  • cloak2001

    WE WANT 'PIECE' !!!!

  • Members
  • Joined: 06 Sep 2013

#1

Posted 06 September 2013 - 05:16 PM Edited by cloak2001, 06 September 2013 - 05:43 PM.

Please Help!!

 

When i start my game it says the following 'GTA IV FATAL ERROR:Invalid resource detected-Please re-install the game'

 

It is happening since i installed the GTA IV patch 1.0.3.0

 

My system requirements:- Processor- Intel Core 2 Duo E7500 @ 2.93 GHz

                                            Memory- 2 GB DDR3

                                           Graphics card- NVIDIA GeForce 210

                                          Os- Windows 7 32bit

                                          Chip type- GeForce 210

 

Please help me !!


Undertaker13
  • Undertaker13

    We want a PC version!

  • Members
  • Joined: 01 Aug 2012
  • Portugal

#2

Posted 06 September 2013 - 06:33 PM

I would recommend you to reinstall the game


cloak2001
  • cloak2001

    WE WANT 'PIECE' !!!!

  • Members
  • Joined: 06 Sep 2013

#3

Posted 07 September 2013 - 07:30 AM

I can reinstall the game but my actual game version is 1.0.0.0 which can run no mods !!!


Undertaker13
  • Undertaker13

    We want a PC version!

  • Members
  • Joined: 01 Aug 2012
  • Portugal

#4

Posted 07 September 2013 - 07:35 AM

Install the latest patch 1.0.7.0, if you won't use ENB mods


cloak2001
  • cloak2001

    WE WANT 'PIECE' !!!!

  • Members
  • Joined: 06 Sep 2013

#5

Posted 07 September 2013 - 07:43 AM

i can install the latest patch 1.0.7.0 but can u give me the link to download the latest version of c++ scripthook  for GTA IV ?


Undertaker13
  • Undertaker13

    We want a PC version!

  • Members
  • Joined: 01 Aug 2012
  • Portugal

#6

Posted 07 September 2013 - 08:23 AM

Here you go: http://gtaforums.com...-c-script-hook/

 

It's the version 0.5.1 


Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#7

Posted 07 September 2013 - 12:06 PM

use 1.0.4.0 ?


cloak2001
  • cloak2001

    WE WANT 'PIECE' !!!!

  • Members
  • Joined: 06 Sep 2013

#8

Posted 07 September 2013 - 04:55 PM

i used patch 1.0.4.0 but it needed c++ scripthook 0.4.0.I installed both and when i was going to start the game, it crashed :cry:





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users