Quantcast

Jump to content

» «
Photo

Official "problems With The New Boards" Thread

20 replies to this topic
fireguy109
  • fireguy109

    It's a long way to the top

  • The Connection
  • Joined: 30 Aug 2010
  • United-States

#1

Posted 06 September 2013 - 02:34 AM Edited by fireguy109, 06 September 2013 - 02:39 AM.

We might as well throw this stuff in one thread.

 

Little bugs:

 

First off, the sign out link doesn't work 100% right. You sign out then nothing really happens, you click it again and get an error but are finally actually signed out. E: Essentially, you're logged out in terms of posting, viewing restricted topics etc, but it's almost like the forum needs to refresh itself because the OGA link is still visible and it still says 'fireguy109' up top.

Second, the two links on the first page, encouraging new people to log in or register, both direct to registration.

 

Bigger bugs:

 

I tried to log in with my alt account (bite me :p) using a new password sent to my email. Instead of saying yes or no to the login it just spat me out to the main page, I had to do it about 6 times then it finally logged me in - as fireguy. It took actually following a link to bring up the correct account data. This might be because I clicked ' remember me' on fireguy.

 

If anyone has bugs, please report them here I guess.

  • Jay, Rown, GTAking33 and 1 other like this

Spider-Vice
  • Spider-Vice

    I know you've been complaining, but you weren't ready.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#2

Posted 06 September 2013 - 02:56 AM

Glitch: It shows me as offline sometimes even though I didn't log in as anonymous. My user doesn't even show itself seeing this thread, and when I visit my profile it says I was last active a couple minutes ago.

  • GTAking33 and TheHippyJesus like this

fireguy109
  • fireguy109

    It's a long way to the top

  • The Connection
  • Joined: 30 Aug 2010
  • United-States

#3

Posted 06 September 2013 - 03:03 AM Edited by fireguy109, 06 September 2013 - 03:06 AM.

I can't log in at all now on my PC. My mobile works but when I sign in elsewhere, no matter the account, it spits me out on the main page. I only get a notification if I intentionally misspell my password, and even then when I do it the right way I get the no-login bs.

 

E: I had to delete all my browser data but it let me in, finally. It seems the new board can't handle more than one login for some reason. Might be an issue for some people operating gang accounts, etc.

 

E2: same deal as Spider-Vice as well.


Spider-Vice
  • Spider-Vice

    I know you've been complaining, but you weren't ready.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#4

Posted 06 September 2013 - 03:05 AM Edited by Spider-Vice, 06 September 2013 - 03:06 AM.

A friend can't approve his account from the activation email, I think it's happening to more people.

 

Edit: he now could but it seems to be buggy.


Sentrion
  • Sentrion

    Ultranumb

  • Members
  • Joined: 17 Jul 2013
  • United-Kingdom

#5

Posted 06 September 2013 - 03:07 AM

Also, you guys can access the The Moderating Team Page via: this link

 

http://www/gtaforums.com/index.php?app=forums&module=extras&section=stats&do=leaders

Tsuroki
  • Tsuroki

    Gone Fishin'

  • Inactive Staff
  • Joined: 20 Jul 2002
  • None

#6

Posted 06 September 2013 - 03:15 AM

 

Also, you guys can access the The Moderating Team Page via: this link

http://www/gtaforums.com/index.php?app=forums&module=extras&section=stats&do=leaders

 

Taking note of the other bugs (thanks!), but this one is more of a standard feature - it just lists all of our area moderators.

 

The old software had the same capability. Don't think many people realized it though. ;)

  • Sintation likes this

Sentrion
  • Sentrion

    Ultranumb

  • Members
  • Joined: 17 Jul 2013
  • United-Kingdom

#7

Posted 06 September 2013 - 03:27 AM

 

Taking note of the other bugs (thanks!), but this one is more of a standard feature - it just lists all of our area moderators.

 

The old software had the same capability. Don't think many people realized it though. ;)

Adding it to the footer helps noobs. Just a heads up. :)

  • Sintation likes this

Backfire6
  • Backfire6

    ༼ຈل͜ຈ༽

  • Members
  • Joined: 03 Jan 2013

#8

Posted 06 September 2013 - 03:33 AM Edited by Backfire6, 06 September 2013 - 03:34 AM.

I just got on and was on for about 10 minutes. And it was fine UNTIL....after I got out of a thread for reading it. This giganitc! White box appeared on the bottom of my screen.
I can show you a screenshot if you want. It takes up about 1% of the entire screen. That's how big it is.
Can someone explain what it is????


Sentrion
  • Sentrion

    Ultranumb

  • Members
  • Joined: 17 Jul 2013
  • United-Kingdom

#9

Posted 06 September 2013 - 03:38 AM

Also Andy, you might want to fix the footer.

 

http://prntscr.com/1pm4ul

 

The links are out of place.

  • Sintation likes this

Spider-Vice
  • Spider-Vice

    I know you've been complaining, but you weren't ready.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#10

Posted 06 September 2013 - 03:55 AM Edited by Spider-Vice, 06 September 2013 - 03:55 AM.

It was happening here around an hour ago, no longer is though.

 

Bug: In profiles, the data on the footer saying how many members there are, etc. has no description, it's just the numbers. And the maximum amount of users online got reset.


SimsDaniel916
  • SimsDaniel916

    Future LE Officer

  • Leone Family Mafia
  • Joined: 18 Mar 2013
  • United-States

#11

Posted 06 September 2013 - 04:09 AM

The Quoting is really buggy and please bring GIFs back.


fireguy109
  • fireguy109

    It's a long way to the top

  • The Connection
  • Joined: 30 Aug 2010
  • United-States

#12

Posted 06 September 2013 - 04:10 AM

The signature orientation tags don't work very well. They can move it left/right/center okay, but they only move it within the 500 wide box and not across the whole page. Not sure if that's intentional.

 

You may want to throw a restriction on length of sigs. You are limited imagewise, true, but you can fill it up with as much Lorem Ipsum as your clipboard can hold. I can see this being abused in the future, so y'all might want to get it out of the way now before we need to dig up the 'ol "Signature Disabled" feature.

 

Less a bug than a question - Xbox, PSN etc are now gone, I see. Will they be returning?


Spider-Vice
  • Spider-Vice

    I know you've been complaining, but you weren't ready.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#13

Posted 06 September 2013 - 04:13 AM

IPB has an option for custom profile fields showing where the join date, etc. were before. Those will probably be used.


Finite
  • Finite

    Solitude

  • BUSTED!
  • Joined: 04 Dec 2010
  • None
  • Discussion Award [Gaming]
    Literary Prowess [General Chat]

#14

Posted 06 September 2013 - 04:15 AM

A  minor issue almost certainly, but still one worthy of documentation. The views on profiles don't seem to stack up properly, I've seen some people's profiles who have been visited by a fair amount of people, but the profile view counter seems to remain unchanged.

 

Perhaps this is just the system needing a few minutes to update it, but nevertheless it's still something that is perhaps in need of a slight tweak here or there.


Spider-Vice
  • Spider-Vice

    I know you've been complaining, but you weren't ready.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#15

Posted 06 September 2013 - 04:22 AM

I think there is a delay for some of the counts, to avoid database resource hogging.


fireguy109
  • fireguy109

    It's a long way to the top

  • The Connection
  • Joined: 30 Aug 2010
  • United-States

#16

Posted 06 September 2013 - 04:31 AM Edited by fireguy109, 06 September 2013 - 05:00 AM.

It seems rather unusual that banned members don't seem to have accessible profiles. Some banned guys or people's old accounts still had useful sh*t when you looked at a list of all their posts, seems that's gone now.

 

E: Been looking through the help files

 

http://gtaforums.com...lp&do=01&HID=17

 

The forum guidlelines link there is dead, you might want to update that so new people know which rules they're supposed to be following. Also, here, the PM system thing comes up twice - once from the new system and once from the old, now outdated one. Same thing with the profile stuff.


hellslave
  • hellslave

    livєэvil

  • Members
  • Joined: 13 Jul 2013

#17

Posted 06 September 2013 - 05:15 AM

I'd like to be able to hide user avatars from the topic list as well as individual posts.


King Andreas
  • King Andreas

    (_)

  • Members
  • Joined: 12 Jun 2013
  • None

#18

Posted 06 September 2013 - 05:21 AM

Suddenly, there are now two warnings dated for 6/12/13 in my log that weren't there before the switch. When I click on "more details", nothing arises. At first, I thought this was due to a bug, but now I think there's text there that was deliberately hidden from me. Why though? I'd be grateful if someone (particularly Girish or Mainland Marauder; the two who put them there) would shed some light on this. Everything after 6/12/13 is clear to me.


Sentrion
  • Sentrion

    Ultranumb

  • Members
  • Joined: 17 Jul 2013
  • United-Kingdom

#19

Posted 06 September 2013 - 05:48 AM

I think that the outdated IPB 1.3 Help Docs need to be changed.
  • Sintation likes this

seVensantos
  • seVensantos

    citizen of san andreas

  • Members
  • Joined: 02 Nov 2011

#20

Posted 06 September 2013 - 06:56 AM Edited by seVensantos, 06 September 2013 - 06:56 AM.

for anyone having a problem logging in:

 

the solution i found was 2 delete old cookies.  :die: bad  :cookie:  


milkmansun
  • milkmansun

    Detective

  • Members
  • Joined: 22 Apr 2008

#21

Posted 06 September 2013 - 07:35 AM

The problem with Youtube videos embedding should be looked into.. 

The video seems to exceed the layout of the message boxes after posting.. please guys look into this..

 

The right side banner seems to be the reason. Is there anyway to disable that, or please remove the right banner for gtav.net or whatever it is.....





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users