Quantcast

Jump to content

» «
Photo

Cannot reinstall GTA IV

2 replies to this topic
DodgeCharger13
  • DodgeCharger13

    Player Hater

  • Members
  • Joined: 01 Sep 2013

#1

Posted 01 September 2013 - 05:51 PM

I have been playing GTA and it has been working fine for the last few days - until I installed a siren mod. After I installed it, I tried to run the game (as admin like I always do), and the starting screens worked for a couple of seconds, then it crashed. I tried deleting the siren and starting again, which went a couple of seconds further into the start screen, then it froze. After I got support on another forum, I was told that my entire GTA was broken, and I was instructed to reinstall it, but when I go to reinstall it, it does not work. I put the disk in, it spins, and the 'Welcome to the GTA IV Install process' box pops up. I click on 'Launch social club' and nothing at all happens. The box closes and it goes back to the home screen. I waited 10 minutes and nothing happened, then tried again 5 times, and still nothing.

Please help if you can, I have not been able to play GTA for a week now, thanks.


Girish
  • Girish

    Leone Family Mafia

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#2

Posted 03 September 2013 - 07:01 AM

Have you uninstalled GTA IV completely? Make sure there are no leftover files. Additionally, delete all files located in this folder;
Windows XP SP3 - C:\Documents and Settings\<user>\Local Settings\Application Data\Rockstar Games\GTA IV\Settings
Windows Vista - C:\Users\<user>\AppData\Local\Rockstar Games\GTA IV\Settings
Windows 7 - C:\Users\<user>\AppData\Local\Rockstar Games\GTA IV\Settings

Once you're through with this, only then try installing the game again.

VIPΣR
  • VIPΣR

    Doesn't give up the fight

  • Members
  • Joined: 01 Aug 2012
  • European-Union

#3

Posted 06 September 2013 - 11:44 AM Edited by Undertaker13, 06 September 2013 - 11:47 AM.

1.)Go to computer

2.)open GTA IV disc

3.)There are 2 folders(GTAIV and RGSC) open the GTAIV folder

4.)Double click on setup.exe





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users