Quantcast

Jump to content

» «
Photo

Jetpack problem with altitude

4 replies to this topic
OG Viking
  • OG Viking

    Homeboy

  • Members
  • Joined: 28 Sep 2007
  • Ukraine

#1

Posted 01 September 2013 - 10:07 AM Edited by OG Viking, 01 September 2013 - 10:15 AM.

I fly with a Jetpack and it behaves strange. I can't get to normal altitude. I'm used to Jetpacks and I have a good idea of what to expect from it, and it is not working right. I can go up a little, then go down again while giving full "throttle". The altitude of the peak from where I start to go down varies much. This is normal behavior when it reaches its maximum altitude, but this a far cry from the normal maximum.

I can give one example, right now I can not reach the top of the first tall building that is perfectly south of the Mulholland safehouse. It is on the block in Temple where two big streets have a crossing, it is GSF turf, on the south side of the 24-7 shop. A few minutes ago I could go a few meters above this building, but now I start to descend some floors before I reach the top. The maximum altitude is varying a lot, the ride is also a bit jerky sometimes, it's like the Jetpack motor get sudden bursts of increased performance (or maybe loss of performance).

I have tried three different controllers and I can rule out a button malfunction. A X malfunction would also prevent me from giving full throttle in cars, and I don't have a problem with car performance. I have rebooted the PS2 and it didn't fix the issue.
The only cheat I used was for spawning the Jetpack, but that's how I always have acquired it. I never save after using codes. I don't have any mods or Action Replay or something like that.

I have never heard about a Jetpack bug/glitch and I didn't get any relevant search results. The closest I found was someone on PC using wrong keys.

PS2 v1

Aintgottime2bleed
  • Aintgottime2bleed

    to weird to live to rare to die

  • BUSTED!
  • Joined: 14 Jun 2013

#2

Posted 01 September 2013 - 03:43 PM

You probally not meaning what i think but for me jetpack height varies too but very little, one of tall buildings ( u can enter then u on top/roof + theres parachute ) i only can get up from a certain way ( like southways i can but from north ill get pulled down ). I think jetpack height is a little different depending where u flying but i think thats not your problem since u played game more as once and now its suddenly happening. So i think i cant help you, maybe remove you savegames or something but i dont know.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#3

Posted 01 September 2013 - 06:08 PM

My experience with JP is that it has a static height limitation. I have to fly along the building (or circle it) to gain altitude. A straight vertical approach never worked.

DarrinPA
  • DarrinPA

    Orange Grove Member

  • Members
  • Joined: 31 Mar 2009
  • None

#4

Posted 01 September 2013 - 07:37 PM

I'm not sure about your glitch. But the hieght achieved depends on what is below you. If you need to get on a high building, it needs to have a another building next to it to fly over to raise your height limit.

For example take the "stairs" [yellow icon] on the tallest building with the helicopter pad on top. Use your jet pack to fly as high as you can while keeping the building under you, once you have reached your highest move a bit away from the building you'll start experiencing the loss in thrust because your "floor" has just dropped hundreds off feet lower to the street level.


OG Viking
  • OG Viking

    Homeboy

  • Members
  • Joined: 28 Sep 2007
  • Ukraine

#5

Posted 02 September 2013 - 06:08 AM

QUOTE (DarrinPA @ Sunday, Sep 1 2013, 20:37)
the hieght achieved depends on what is below you.

I was not aware of this now. I had a memory of nearly reaching the top of some of the tallest building in LS and now I expected to reach that height everywhere.

This time I was flying from LS towards Blueberry, and it must have been when I passed the hills that I felt the JP was failing. Sudden variations in the landscape can probably explain the jerky motion at times.

I now started the game without a memory card, and the JP works pretty much the same now as yesterday. Thank you guys and sorry for troubling you. My memory have played tricks with me.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users