Quantcast

Jump to content

» «
Photo

f*ck off, bitch! Don't call me on this number!

4 replies to this topic
Dollarhide
  • Dollarhide

    Original Pimp

  • Members
  • Joined: 25 Mar 2009

#1

Posted 31 August 2013 - 03:00 PM

I'm having this problem: Everytime Niko receives a call, he automatically ends the call in "f*ck you-i-don't want to-talk to you" fashion. Very rude and cold. I am still able to progress and finish missions, just phone calls and conversations are skipped. This problem occurs when Niko calls out too.

There are two possible reasons I can think of, as to why this phenomenon happens; its's either because of a lag or simple native trainer.

Do you know a way to fix this without removing simple native or reinstalling the game? I have so fallen in love with Simple Native, that I can't imagine playing GTA IV without it.

Alihunter
  • Alihunter

    Never meant to be so cold...

  • Members
  • Joined: 20 Oct 2012
  • Iran

#2

Posted 31 August 2013 - 03:09 PM

QUOTE (Dollarhide @ Saturday, Aug 31 2013, 15:00)
I'm having this problem: Everytime Niko receives a call, he automatically ends the call in "f*ck you-i-don't want to-talk to you" fashion. Very rude and cold. I am still able to progress and finish missions, just phone calls and conversations are skipped. This problem occurs when Niko calls out too.

There are two possible reasons I can think of, as to why this phenomenon happens; its's either because of a lag or simple native trainer.

Do you know a way to fix this without removing simple native or reinstalling the game? I have so fallen in love with Simple Native, that I can't imagine playing GTA IV without it.

do you have only simple native trainer?

Dollarhide
  • Dollarhide

    Original Pimp

  • Members
  • Joined: 25 Mar 2009

#3

Posted 31 August 2013 - 04:14 PM

Also xliveless and icenhancer 2.1. But that occured before i added them too.

Alihunter
  • Alihunter

    Never meant to be so cold...

  • Members
  • Joined: 20 Oct 2012
  • Iran

#4

Posted 31 August 2013 - 05:47 PM

QUOTE (Dollarhide @ Saturday, Aug 31 2013, 16:14)
Also xliveless and icenhancer 2.1. But that occured before i added them too.

Reinstall the game,try to run as adminstrator and run in compatibility mode for windows xp sp 3 and windows 98/me.

Dollarhide
  • Dollarhide

    Original Pimp

  • Members
  • Joined: 25 Mar 2009

#5

Posted 01 September 2013 - 03:33 PM Edited by Dollarhide, 01 September 2013 - 11:07 PM.

Okay. I tried defragmenting and lower settings - stiil same problem.
Then I removed xliveless and phone worked normally again. Now the problem is that Icenhancer looks blurry without xliveless. I don't imagine how GTAIV will work after Games For Windows Live closes shop next year, since it affects so many important features of the game.
Thanks for trying to help, man.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users