Quantcast

Jump to content

» «
Photo

Can't find gta san andreas user files

  • This topic is locked This topic is locked
10 replies to this topic
kricco
  • kricco

    Mark Chump

  • Members
  • Joined: 28 Aug 2010
  • Norway

#1

Posted 31 August 2013 - 01:42 AM

I have a problem to find the gta san andreas user files folder. I got to C:. then to user. my name and then to my documents, and it will not show there. I am using Windows 8 64-bit. I have even used advanced search

It would mean a lot to me, if anyone could help me with this smile.gif

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#2

Posted 31 August 2013 - 01:47 AM

Have you played the game yet, and made a successful save?
You can also look in the Public documents.
Windows Explorer search for *.b (star dot bee) will find the save files.

fnxrak
  • fnxrak

    "Does the Pope sh*t in the Woods?"

  • Members
  • Joined: 22 Aug 2012
  • Portugal

#3

Posted 31 August 2013 - 01:49 AM

Well have you started a new game with the install????? Most times the userfiles are only created after a new game is started. No need to save just start.

kricco
  • kricco

    Mark Chump

  • Members
  • Joined: 28 Aug 2010
  • Norway

#4

Posted 31 August 2013 - 01:52 AM

I did made a save but it won't show up.

I tried now to make an another save, but it is still not there.

fnxrak
  • fnxrak

    "Does the Pope sh*t in the Woods?"

  • Members
  • Joined: 22 Aug 2012
  • Portugal

#5

Posted 31 August 2013 - 02:02 AM

Have you tried to search the disk like Lil weasel said?
Personally I never got that problem as I don't use any kind of compatibility but some times userfiles folder tends to show on stranges places sometimes even in the games install directory.
Maybe it's inside a hidden folder or something?

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#6

Posted 31 August 2013 - 02:52 AM

Since the save files are named gtasasf#.b I am quite surprised that *.b didn't locate the save file.
Also in the folder would be? User Tracks, and Gallery.
You have looked in the Root File Rockstar Games?

kricco
  • kricco

    Mark Chump

  • Members
  • Joined: 28 Aug 2010
  • Norway

#7

Posted 31 August 2013 - 03:07 AM Edited by kricco, 31 August 2013 - 03:09 AM.

I found it. It automatically saves the file into the data folder. But then where are the "User Tracks" folder then?

Bender.ㅤ
  • Bender.ㅤ

  • Members
  • Joined: 21 Aug 2009
  • Poland

#8

Posted 31 August 2013 - 10:33 AM

If you dont find it on user files just create folder with this name

Spider-Vice
  • Spider-Vice

    I know you've been complaining, but you weren't ready.

  • Zaibatsu
  • Joined: 09 Oct 2006
  • Portugal
  • Contribution Award [GTA V]

#9

Posted 31 August 2013 - 05:32 PM

Did you upgrade from Windows 7 to 8? I think GTA SA's saving system bugs out when you do in-place upgrades and starts saving the savegames to the data folder, the last time it happened to me was when I upgraded from Vista to 7.
The User Tracks folder might want to be in data too, try creating it and putting a track inside, see if that works. If not, follow the above suggestion, creating it in the original place where it was supposed to be.

kricco
  • kricco

    Mark Chump

  • Members
  • Joined: 28 Aug 2010
  • Norway

#10

Posted 31 August 2013 - 09:51 PM Edited by kricco, 31 August 2013 - 09:56 PM.

QUOTE (szymek78 @ Saturday, Aug 31 2013, 11:33)
If you dont find it on user files just create folder with this name

I can't even find user files folder. I mean that the files are together in the data folder

Can it be something with the patch-file?
user posted image

kricco
  • kricco

    Mark Chump

  • Members
  • Joined: 28 Aug 2010
  • Norway

#11

Posted 31 August 2013 - 10:00 PM

I found the problem. It was a glitch in the gta_sa.exe file
So what i did, was to download a crack file, then it worked fine.

Case closed!!!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users