Quantcast

Jump to content

» «
Photo

My GTA San Andreas doesnt want to open!

5 replies to this topic
Makenzy355
  • Makenzy355

    Crackhead

  • Members
  • Joined: 23 Mar 2013

#1

Posted 29 August 2013 - 03:51 PM

Please help me guys i have a BIG problem and i have tryed running as adminstrator and sh*t like that,and nothing happens!!! suicidal.gif suicidal.gif suicidal.gif monocle.gif angry.gif sad.gif notify.gif !!! Yes i have some car mods and 2 cleo!AND IT DOESNT WANA TO OPEN! cryani.gif

Makenzy355
  • Makenzy355

    Crackhead

  • Members
  • Joined: 23 Mar 2013

#2

Posted 29 August 2013 - 04:03 PM

here is a video in what you can see my problem sigh.gif

0909090
  • 0909090

  • Members
  • Joined: 14 Mar 2012
  • Slovakia

#3

Posted 29 August 2013 - 05:09 PM

Did the game work before you installed your mods? Where did you get your game from?

Gray Wolf
  • Gray Wolf

  • BUSTED!
  • Joined: 20 Sep 2012
  • None

#4

Posted 29 August 2013 - 05:32 PM

First check to see if SA is already running > Task manager will be your best tool for that, if so end the process and try again

Did SA stop running when you installed the cleo library?

ED-E
  • ED-E

    War. War never changes.

  • Members
  • Joined: 31 May 2010
  • United-Kingdom

#5

Posted 29 August 2013 - 08:23 PM

You stated in the video description that you had downloaded this game.
I hope you didn't obtain it through piracy because that is not allowed here.

Try deleting "gta_sa.set" in your GTA user documents folder.
  • abccba123 likes this

fastman92
  • fastman92

    фастман92 | ف

  • Members
  • Joined: 28 Jul 2009
  • None
  • Contribution Award [Mods]

#6

Posted 29 August 2013 - 08:58 PM

Why is your Aero disabled? Is it intentional?
My guess is that some other graphical application has taken Directx9 device and it's no longer possible to run GTA San Andreas.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users