Quantcast

Jump to content

» «
Photo

Weird Enb effects

7 replies to this topic
Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#1

Posted 29 August 2013 - 03:17 PM Edited by Dexter00, 30 August 2013 - 06:19 AM.

Hi guys i just cant find out what is causing this every time i load the game it fully loads great weather great effects Colorful but now it dosnt i get this colourless effect did this on more than 7 fresh copies of the game plus on a fresh windows install, this is on ice 2.1 and yes i have tested this on a fresh copy of iv with no mods same thing with fresh copy of ice too, its like the sun effect or color is gone

noticed a new thing: i have the game saved on a sunny weather some times (2 otta 6) the game loads on a extra sunny weather without me doing anything an when i change the time using the trainer out of nowhere it starts changing weather instead of changing the time,WTF suicidal.gif

Both set on noon, sunny wether

This is how now it looks like

user posted image

How it was

user posted image

Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#2

Posted 01 September 2013 - 01:39 PM

Anyone gives a sh*t here ?

Cereal Guy
  • Cereal Guy

    14 year old KID

  • Members
  • Joined: 08 Jun 2013

#3

Posted 01 September 2013 - 04:53 PM

Your problem....umm....I cant understand....Take the from SAME PLACE as old and new then maybe me or smone can help you... smile.gif wink.gif

Xyn
  • Xyn

    緋色

  • The Connection
  • Joined: 22 Mar 2012
  • None

#4

Posted 02 September 2013 - 05:01 AM

What exactly is your "problem"?

Those 2 screens look pretty good. My rig would burst in flames.

T-ru
  • T-ru

    kamikadze

  • Members
  • Joined: 02 Sep 2009

#5

Posted 02 September 2013 - 05:11 AM

QUOTE (Dexter00 @ Thursday, Aug 29 2013, 15:17)
Hi guys i just cant find out what is causing this every time i load the game it fully loads great weather great effects Colorful but now it dosnt i get this colourless effect did this on more than 7 fresh copies of the game plus on a fresh windows install, this is on ice 2.1 and yes i have tested this on a fresh copy of iv with no mods same thing with fresh copy of ice too, its like the sun effect or color is gone

noticed a new thing: i have the game saved on a sunny weather some times (2 otta 6) the game loads on a extra sunny weather without me doing anything an when i change the time using the trainer out of nowhere it starts changing weather instead of changing the time,WTF suicidal.gif

Both set on noon, sunny wether


Maybe you need to update the v.drivers or Directx, also check the colours, brightness, gamma and colour K from nvidia control panel or ati catalyst control center.

Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#6

Posted 02 September 2013 - 05:20 AM

i did update my video card and Directx, something is blocking the enb dont know if it is from the system or the game files i changed the xlive scripthook still get the same effect cuz it fully loads 2 times outta 6 plus i tested it without any enb mod just a fresh copy of the game and the Trainer i get the same colorless darken screen with the Trainers problem weather changes by itself, also offed my anti virus and windows firewall nothing is working suicidal.gif

Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#7

Posted 02 September 2013 - 05:24 AM

@xyn: lol well i found a way to get this bugged game to stable

Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#8

Posted 02 September 2013 - 03:34 PM

Never mind i got this bitch Working sly.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users