Jump to content

Server Upgrade  GTAForums will be unavailable shortly while we upgrade to a shiny new server. Thanks for your patience!
» «


3 replies to this topic
  • Target13

    Beyond Creativity®

  • Members
  • Joined: 29 Jul 2012
  • Netherlands


Posted 25 August 2013 - 09:45 PM

Okay so i installed a clean GTA IV. Then i tried to Sign in to my Account in GFWL. It downloads my account then says that i have to Install a update & that i will be signed out if i don't. When i click Install then i get an Connect Error that happens all the time. I Tried installing the latest GFWL Update but still...Nothing. & When i install the GTA IV 1070 Patch, GFWL just won't appear.

  • Kevin3014


  • Facade Corporation
  • Joined: 16 Nov 2012
  • India


Posted 26 August 2013 - 05:30 AM

Are you having a legit version of GTA IV or not?

Uninstall your existing GTA IV copy then restart your PC and Install the game again.
Download the latest patch from :

Then download the latest Games For Windows Live from :

Make sure you have .Net Framework 3.5.1 installed in your PC if not then download from :

  • Target13

    Beyond Creativity®

  • Members
  • Joined: 29 Jul 2012
  • Netherlands


Posted 26 August 2013 - 09:17 AM

Yes i own a legit copy of GTA 4 that got from the store.

  • Majestic81

    Love For Sale

  • The Lost MC
  • Joined: 11 Jan 2012
  • Unknown


Posted 30 August 2013 - 12:41 PM

Like kev said, download .net Framework and install the latest patch from Rockstar official website. also make sure there is no file called xliveless (or something similar cant remember) in GTA IV directory.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users