Quantcast

Jump to content

» «
Photo

SecuLauncher 2000 - error still persists

4 replies to this topic
yhSimple
  • yhSimple

    Player Hater

  • Members
  • Joined: 18 Aug 2013

#1

Posted 18 August 2013 - 01:28 PM

Hey,

So recently I bought and downloaded GTA IV from Steam, however whenever I launch the game (LaunchGTAIV.exe), I get the SocialClub login, so I do so, then when I try to Play the game, I get an error which states "SecuLauncher: failed to start application. [2000]", now i've been looking and looking around for many fixes, without any success.

I've removed all 2005 C++ redistributable's from my PC, however I have noticed that I have many 2010 C++ x86 and x64, including 2008 versions too. (All of my C++ Redistributables: http://prntscr.com/1lykg6)

Now i've looked through many threads, and this one caught my eye:
http://www.xtremesys...-GTAIV-PC-Error

However, still no success, and I still get the SecuLauncher 2000 error. I'm running Windows 8, Specs:
HP Pavilion p6-2388ea Desktop PC 64-bit
AMD A10-5700 APU (3.4 GHz, 4 MB Cache)
(2 x 4 GB) DDR3 RAM
2TB Hard Drive SATA 7200rpm
AMD Radeon HD 7660D Graphics

Thanks in advance.

yhSimple
  • yhSimple

    Player Hater

  • Members
  • Joined: 18 Aug 2013

#2

Posted 19 August 2013 - 05:40 PM

Anything? -.-

ThaRealRLP
  • ThaRealRLP

    Hooked on Persona and GTA

  • Members
  • Joined: 02 Jun 2009

#3

Posted 19 August 2013 - 06:02 PM

It probably means GTAIV.exe is missing. Is it in the directory?

I have actually executed the LaunchGTAIV.exe file without the game EXE, I get the same error...

yhSimple
  • yhSimple

    Player Hater

  • Members
  • Joined: 18 Aug 2013

#4

Posted 19 August 2013 - 06:36 PM

QUOTE (ThaRealRLP @ Monday, Aug 19 2013, 18:02)
It probably means GTAIV.exe is missing. Is it in the directory?

I have actually executed the LaunchGTAIV.exe file without the game EXE, I get the same error...

I just renamed the GTAIV.exe to GTAIV2.exe just to see if the error still happens, and it does. Still getting the "SecuLauncher" error. I've read around and it is definitely something to do with the C++ Redistributables, would it be because I have all these other versions of them? (2008 and 2010 versions). Check the "prntscrn" link in the original post.

yhSimple
  • yhSimple

    Player Hater

  • Members
  • Joined: 18 Aug 2013

#5

Posted 20 August 2013 - 06:30 PM

Any other suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users