Quantcast

Jump to content

» «
Photo

Still game is not smoothing

6 replies to this topic
Sucha84
  • Sucha84

    Mark Chump

  • Members
  • Joined: 12 Nov 2011

#1

Posted 09 August 2013 - 08:39 AM

Now I upgraded my PC to much better performance. Now I have following features.

2.8 GHz Processor,
2GB RAM,
500 GB Hard disk,
1GB VGA

I think these requirements easily overpower recommended requirements. Also most of game areas run smoothly than before. But still there are areas which are running unsmoothly like near Willowood warehouse. I don't know why this is happening even after much higher requirements. I don't know whether these are normal to anybody.

Also, I found Santa Maria garage is very unreliable as I frequently lost vehicles there. For me, I had never found problems about famous unreliable Doherty garage. I never lost a vehicle there.

MrMateczko
  • MrMateczko

    Gangsta

  • Members
  • Joined: 10 Dec 2011
  • Poland

#2

Posted 09 August 2013 - 06:26 PM

You have a AMD Radeon card? The amae thing is hapenning to me. Set the Visual FX Quality to Low and you'll be fine.

Ηeath
  • Ηeath

    Just Do It.

  • Members
  • Joined: 08 Feb 2011

#3

Posted 09 August 2013 - 11:53 PM

I have NVIDIA GeForce 210, and the same thing happens to me, been looking for a way to fix it, but no luck. I noticed that this problem has appeared when I updated my drivers to 300.xx and even rolling back couldn't help. confused.gif

Sucha84
  • Sucha84

    Mark Chump

  • Members
  • Joined: 12 Nov 2011

#4

Posted 10 August 2013 - 06:58 AM

QUOTE (MrMateczko @ Friday, Aug 9 2013, 18:26)
You have a AMD Radeon card? The amae thing is hapenning to me. Set the Visual FX Quality to Low and you'll be fine.

No. I have on board VGA for Core duel processor with DDR3 RAM. All parts are new. Also there is another problem. Now I happened to face that mouse look of view automatically stopped sometimes after pausing game by pressing Esc key and resuming. Only way I could solve it by selecting "Joypad" and reselect "Mouse + keys" option. This is a real bother now. Also sometimes mouse click doesn't work on pause menu. Only way to solve it by using enter key instead mouse click and retrying. Why these things happens? I never had these problems earlier.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#5

Posted 10 August 2013 - 08:02 AM

have you tried Win 98 Mode? (this might change the Saved games location.)
Did you install with ADMIN Privileges?

Ηeath
  • Ηeath

    Just Do It.

  • Members
  • Joined: 08 Feb 2011

#6

Posted 11 August 2013 - 04:02 AM

Found a way to fix it, but not get rid of it. Setting Visual FX Quality to Low should help. It's a shame, that setting it to 'Very High' causes the lag, for an unknown reason, since I'm pretty sure we could max that game out easily .. San Andreas sure is full of mysterious things, huh? tounge.gif

MrMateczko
  • MrMateczko

    Gangsta

  • Members
  • Joined: 10 Dec 2011
  • Poland

#7

Posted 11 August 2013 - 12:44 PM

This is all caused by how SA renders shadows. Shadows are not displayed when set on "low" thus not lagging.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users