Quantcast

Jump to content

» «
Photo

GTA IV graphics seettings won't save?

1 reply to this topic
gta saaaaaa
  • gta saaaaaa

    Player Hater

  • Members
  • Joined: 24 Feb 2013

#1

Posted 08 August 2013 - 11:13 PM

Ok so I'm having this problem the since the day I started playing GTA IV... and this problem has always been there. I save my graphic settings and I quit the game, when I run the game the settings automatically goes back to the old one! I'm starting to get really sick and tired og this problem! I have to set it back every time. And I did delete the settings.cfg file but no help. I delete the file, start the game, set my settings, and quit. next time I run the game, goes back to the old one. I also tried play the game and then quit. Still no help. What could be the problem??????? I have the commandlines added so that's not the problem. This thing is driving me crazy!!! I can't find any other solutions on the internet other than deleting the settings file, which doesn't work. So now I am here in the forums asking for help... People please help! what could be the problem and what should I do?
FYI I have WIN7 and I bought this game from bestbuy. PC version.

Please help people, thank you so much!

unc13bud
  • unc13bud

    Die Hoodrat DIE!!!

  • Members
  • Joined: 05 Dec 2010

#2

Posted 09 August 2013 - 03:16 AM

anytime you change game settings and the game doesn't keep them, USUALLY its because the system can't handle the settings




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users