Quantcast

Jump to content

» «
Photo

EFLC FATAL ERROR VDS30?

1 reply to this topic
WATER DRAGON
  • WATER DRAGON

    Player Hater

  • Members
  • Joined: 05 Apr 2013

#1

Posted 31 July 2013 - 08:46 PM

When ever i try to play my game i get a thing saying EFLC FATAL ERROR VDS30 Invalid resource detected please re install the game

How this all happened was i tried playing the game and it would go to the social club log in and i would hit play but nothing would happened so i tried and tried and tried. Still nothing, so i uninstalled the game and re installed it now i'm getting a thing popping up after hitting play saying EFLC FATAL ERROR VDS30
I don't know whats going on? All my other games work. I have the retail version of Grand Theft Auto Episodes From Liberty City. At first i thought it was the disc but something is up. I mean i uninstalled it, why would it continue to do this if i deleted it the first time. Please help this is my favorite game. Oh i even tried changing the compatibility mode still nothing. I tried Windows 7 and windows 2000 still nothing. Oh and the same day this happened was the same day i played the game a couple of hours ago.

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#2

Posted 31 July 2013 - 11:40 PM

  1. Are you using any mods, cracks or trainers?
  2. Do you have the latest version of the game?
  3. Have you manually removed games's installation folder (C:\Program Files (x86) OR C:\Program Files (x86)\Steam\steamapps\common\) before installing the game again?
  4. Have you tried launching the game in Windows XP SP2/3 compatibility modes and/or as administrator (RMB click on games's .exe --> Properties --> Compatibility)?
  5. Have you tried deleting your game's settings file (click here to see how)?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users