Jump to content

» «

A Little Issue I Had With IV

  • This topic is locked This topic is locked
1 reply to this topic
  • Kwandilibro

    Be eye itch.

  • Members
  • Joined: 10 Jul 2009


Posted 31 July 2013 - 01:32 AM

Just a little issue I had with IV, where Rockstar seems to have backtracked in realism since SA. Please no "huhhhhuh thatz not importantz" posts please, if you don't know what I'm talking about just don't post.

My issue involves electric transmission towers, aka electric pylons. Assuming you don't live deep in the city or on a remote island somewhere, you have some of these near you. They run over long distances, usually a few hundred feat apart, carrying high voltage wires. But for some reason in Iv, they a- didn't carry any wires, b-were placed very short distances from each other, c- started and stopped abruptly, and d- were awkwardly placed. R*, priding themselves on creating IV as a "realistic" game, seem to have forgotten to google these things because they look ridiculous. You can find them in Alderney near Acter.


My hope is that R* can actually stand by their theme of realism and create a fully realistic environment, electric transmission towers included.

My apologies for not actually posting the images but they stretch the page too much for my liking.

  • Vanzant

    おっぱい 23V

  • Moderator
  • Joined: 11 Feb 2005
  • United-States


Posted 31 July 2013 - 01:34 AM

Use the wishlist for this. And make the imagines smaller if you do please. icon14.gif

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users