Quantcast

Jump to content

» «
Photo

Supposed to get 20-32FPS but i don't.

3 replies to this topic
KingMoon
  • KingMoon

    Player Hater

  • BUSTED!
  • Joined: 09 Jul 2013

#1

Posted 30 July 2013 - 05:35 AM

I am wanting to play on my temporary pc (temporary for the next 6 months) and I am told I should get 20-32 FPS and I only get 10-20. I have about 34 Added (not replaced) Cars and I am not sure that should make me lag but I do, I also have my resolution set to 1366x768 and most of my settings set to low. Anyone know why I don't get 20-32 FPS? I am playing from Steam so its on 1.0.7.0 normal GTA IV no EFLC. My specs are: i5 2300 @ 2.80GHz

16gb ram

1GB ATI AMD Radeon HD 6450

+ I Have 2 monitors, main monitor is 1920x1080 and my secondary monitor is 1600x900 both on HDMI

Alihunter
  • Alihunter

    Never meant to be so cold...

  • Members
  • Joined: 20 Oct 2012
  • Iran

#2

Posted 04 August 2013 - 07:08 AM

QUOTE (KingMoon @ Tuesday, Jul 30 2013, 05:35)
I am wanting to play on my temporary pc (temporary for the next 6 months) and I am told I should get 20-32 FPS and I only get 10-20. I have about 34 Added (not replaced) Cars and I am not sure that should make me lag but I do, I also have my resolution set to 1366x768 and most of my settings set to low. Anyone know why I don't get 20-32 FPS? I am playing from Steam so its on 1.0.7.0 normal GTA IV no EFLC. My specs are: i5 2300 @ 2.80GHz

16gb ram

1GB ATI AMD Radeon HD 6450

+ I Have 2 monitors, main monitor is 1920x1080 and my secondary monitor is 1600x900 both on HDMI

create a txt file in game root where exe and folder of games located and add these line to it(withoput parantheses)
(-novblank
-norestrictions
-noprecache
-nomemrestrict
-percentvidmem 1.0
-availablevidmem 0.7)
if you have a graphic that has more than 700 mb Vram,then change the number of -availablevidmem to your graphic VRAM(EX:if you have 1 gb vram,then write -availablevidmem 1.0)

unc13bud
  • unc13bud

    Weekend Answerer

  • Members
  • Joined: 05 Dec 2010
  • None

#3

Posted 04 August 2013 - 07:15 PM

that video card doesn't have enough shaders to handle all of those car texture packs, it would barely be able to run gta iv with LOW settings @ 1920x1080. uninstall the modified files and post your results in the modified gta iv forum (that BIG YELLOW TEXT at the top of this forum)

Dollarhide
  • Dollarhide

    Original Pimp

  • Members
  • Joined: 25 Mar 2009

#4

Posted 22 August 2013 - 12:18 AM

If it's a laptop, then make sure that the battery power plan is at "high performance."




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users