Quantcast

Jump to content

» «
Photo

Game wont launch!

5 replies to this topic
ca13817
  • ca13817

    Player Hater

  • Members
  • Joined: 04 Jun 2013

#1

Posted 28 July 2013 - 05:16 AM

So I just bought GTA 4 on PC today on DVD-ROM. I installed it and it wont launch at all. If I go through the game files and go to the launcher it will say "SecuLauncher: failed to start application. [2000]" and then if I go through Rockstar Social Club to open it it will say "Application failed to Launch. This could be a result of it being blocked by parental controls. Please make sure you have access to the application." I dont know what to do! Ive already uninstalled and reinstalled the game and its still happening! Could you please help me or tell me what to do! Thanks in advance!!

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010

#2

Posted 28 July 2013 - 09:44 AM

Have you tried running the LaunchGTAIV.exe as administrator? Or, if needed, run it also in a Compatibility mode?
Try to install this: Microsoft Visual C++ 2005 SP1 Redistributable (in case the first two solutions don't help). As a last solution, install the VC++ libraries from the game disk. The file should be called vc_setup.exe in the Redistributables folder.

If nothing works, make sure you've got these installed: Games for Windows Live Update & the GTA IV Patch 1.0.7.0. And xliveless could also be a solution, but it'll disable online play - everything can be reverted, though, by removing the xlive.dll file.
Are you using any mods or cracks?

ca13817
  • ca13817

    Player Hater

  • Members
  • Joined: 04 Jun 2013

#3

Posted 28 July 2013 - 02:06 PM

No I dont have any mods or anything like that on there. I havent even been able to open the game. Ive tried running as an administrator and running it in compatibility mode for Windows 7 and that didnt help either! I'll run what you said to do and see if that helps.

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#4

Posted 28 July 2013 - 05:52 PM

You need to run it in Windows XP SP 2/3 compatibility mode.

ca13817
  • ca13817

    Player Hater

  • Members
  • Joined: 04 Jun 2013

#5

Posted 28 July 2013 - 06:52 PM

Ok so I deleted EVERYTHING that I got from the game... game itself, Rockstar Social Club, GFWL and made new accounts for all that. Im going to reinstall and see what happens.

ca13817
  • ca13817

    Player Hater

  • Members
  • Joined: 04 Jun 2013

#6

Posted 28 July 2013 - 08:47 PM

Ok so the game boots up and everything but now I've run into another problem. I cant adjust the graphics and the map wont load! I can see the characters, cars, and streetlamps but nothing else! No building, no roads, NO NOTHING! I dont know what to do about that either! If anybody can help please do! My System Specs are located down below!
HP Pavilion G6
Processor: Intel Pentium CPU B940 @ 2.0 GHz
Ram: 8.0 GB
System Type: 64 bit
Intel HD Graphics Card




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users