Quantcast

Jump to content

» «
Photo

GTA IV SMPA60 with NO modded cars.

3 replies to this topic
JDPoizon
  • JDPoizon

    Player Hater

  • Members
  • Joined: 13 Jan 2011

#1

Posted 27 July 2013 - 06:05 PM Edited by JDPoizon, 27 July 2013 - 06:37 PM.

Hi guys, I've started getting the SMPA60 crash again recently, except that this is a fresh install, no car mods installed.
I DO have iCEnhancer, lcpd:fr, VDH PoliceHelper and the latest SNT..however,
I've never had a prolem with these mods, but for some reason I'm now getting the SMPA60 error, without having ANY modded cars whatsoever.

If anyone can help me with this, it will be much obliged.
Thank you.

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#2

Posted 27 July 2013 - 07:06 PM

Have you tried deleting your game's settings file (click here to see how)?

The cause of your problem is most likely the mods you have. Try un-installing the game. Manually remove games's installation folder (C:\Program Files (x86) OR C:\Program Files (x86)\Steam\steamapps\common\) before installing the game again. Install the latest version of the game. If after all this you can't play a "clean" version of the game without any mods, then we can try to help you. Other than that your only option is to ask help at modding forums (see big yellow text at the top).

Cody5699
  • Cody5699

    Newbie

  • Members
  • Joined: 11 Jul 2012

#3

Posted 27 July 2013 - 07:47 PM

This is normally caused by other players aswell in multiplayer. It happens to everyone, even me when some other player has car mods or has the Evil Mod that ruins games. Its a game code related issue, no fix for it.

JDPoizon
  • JDPoizon

    Player Hater

  • Members
  • Joined: 13 Jan 2011

#4

Posted 27 July 2013 - 08:11 PM

@CCPD I haven't deleted the game's settings file, which I shall try soon. I had already un-installed the game, and removed the left over install folder, before re-installing. Playing a clean copy was fine, and I always test the game after each mod I add, to ensure stability, and it all worked fine in each test. This error has just randomly started happening after days of playing with no problems. Again, no vehicle, weapon, or player model mods, just the ones I listed before, which have been working fine for days. I'll post in the modding forum as well, see if that reveals any results.

@cody5699 I've not played online this time round, so it's not that causing the problem. Thanks though.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users