Quantcast

Jump to content

» «
Photo

GTA IV/EFLC Random Crash Problem

3 replies to this topic
Trakt0rdeck
  • Trakt0rdeck

    Player Hater

  • Members
  • Joined: 26 Jul 2013

#1

Posted 26 July 2013 - 08:27 PM

Hey, all.

I'm having quite a frustrating problem which causes GTA IV, TBoGT and TLAD to crash at random points, mostly when shooting.

It's hard for me to understand what causes the game to crash since I don't recieve any error messages or anything, and sometimes he whole system collapses which forces me to reboot my PC. I have tried running the game in Windows XP SP3 compability mode, and it seemed to work for a while, but later on the problem returns.

Worth to mention is that I have installed an .asi loader as well as the scripthook thingy and the Total Vehicle Control script which can be found here http://www.gtagarage...how.php?id=5659

My system specifications are mentioned below as well.

Processor: AMD A10-5800K APU with Radeon HD Graphics 4.20 GHz
RAM: 8 GB
System: 64 bit OS
Video Card: AMD Radeon HD 7660D

I'm running the game with mostly high settings with the resolution 1920x1200 and view distance set to 80

Any ideas? Any possible solution is strongly appreciated.

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#2

Posted 26 July 2013 - 08:43 PM

Have you tried deleting your game's settings file (click here to see how)?

The cause of your problem is most likely all the mods you have. Try un-installing the game. Manually remove games's installation folder (C:\Program Files (x86) OR C:\Program Files (x86)\Steam\steamapps\common\) before installing the game again. Install the latest version of the game. If after all this you can't play a "clean" version of the game without any mods, then we can try to help you. Other than that your only option is to ask help at modding forums (see big yellow text at the top), but considering how many mods you have don't expect much help.

Trakt0rdeck
  • Trakt0rdeck

    Player Hater

  • Members
  • Joined: 26 Jul 2013

#3

Posted 26 July 2013 - 09:19 PM

Thank you for the quick reply, CCPD. I have now emptied the settings file and tried running around doing stuff which mostly causes the game to crash, and this far it seems to work.

If the problem returns after a while like it did when I applied the compability mode I will try reinstalling the game without mods.

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#4

Posted 27 July 2013 - 11:21 AM

Good to know.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users