Quantcast

Jump to content

» «
Photo

please help me with savegames problem

3 replies to this topic
afrakoshkiko
  • afrakoshkiko

    Player Hater

  • Members
  • Joined: 26 Jul 2013

#1

Posted 26 July 2013 - 02:18 PM Edited by afrakoshkiko, 26 July 2013 - 02:20 PM.

[B]I wanted to change my windows so I copied the savegames of Grand Theft Auto IV - Episodes From Liberty City from this location
C:\Documents and Settings\Sedik\My Documents\Rockstar Games\GTA IV\savegames (On XP)
and after I changed the windows and put the saves in the same location C:\Documents and Settings\Sedik\My Documents\Rockstar Games\GTA IV\savegames (On XP)
or that location C:\Documents and Settings\Sedik\Local Settings\Application Data\Rockstar Games\GTA IV\savegames
I can't load and that's aphoto of my problem
user posted image
Please help me with this problem because I finished almost 60% of the game
and Thank You For Patience

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#2

Posted 26 July 2013 - 02:30 PM

EFLC save files are different from GTAIV save files. I also pretty sure that save files located in different location. If you only copied files from My Documents I don't think they'll work if you paste them now in Documents and Settings folder. I'm not sure they're the same files. It also looks that you loaded EFLC and you're trying to load GTAIV. You can only load saves of the game you're loaded.
  1. Where did you get your game from?
  2. Are you using any mods, cracks or trainers?
  3. Do you have the latest version of the game?
  4. Have you tried re-installing the game?

afrakoshkiko
  • afrakoshkiko

    Player Hater

  • Members
  • Joined: 26 Jul 2013

#3

Posted 26 July 2013 - 04:43 PM

thanks for your reply
Iam using a fresh copy of EFLC and I'm sure that that these ssaves for EFLC not GTA IV because I never played GTA IV
Please help

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010

#4

Posted 26 July 2013 - 04:48 PM

Do you have xliveless? As far as I re-call, you can only use the My Documents location for your save files if you have it installed. Try it out. Maybe you had xliveless installed on the previous Windows install and forgot about it. In case this doesn't help, make sure you install the Episodes from Liberty City Patch 1.1.2.0. icon14.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users