Quantcast

Jump to content

» «
Photo

Game Crashes After Pressing Play

2 replies to this topic
bullfrogbrown88
  • bullfrogbrown88

    Player Hater

  • Members
  • Joined: 26 Jul 2013

#1

Posted 26 July 2013 - 02:53 AM

I recently purchased GTA 4 on my PC that runs Windows 7 and I am able to start and press play. Once I press play the opening scene begins then I get a Crash error saying the launcher is at fault. I attempted to run it as administrator with no success. It may not show that window every time, but it has shown it before. I have reinstalled it from the website that I purchased it from and they can't help me apparently.

nightwalker83
  • nightwalker83

    Don't mind me

  • Members
  • Joined: 10 Oct 2004

#2

Posted 26 July 2013 - 02:59 AM

Is it a pirated copy or original?

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#3

Posted 26 July 2013 - 02:49 PM

  1. Where did you get your game from?
  2. Are you using any mods, cracks or trainers?
  3. Do you have the latest version of the game?
  4. Have you manually removed games's installation folder (C:\Program Files (x86) OR C:\Program Files (x86)\Steam\steamapps\common\) before installing the game again?
  5. Have you tried launching the game in different compatibility modes and/or as administrator (RMB click on games's .exe --> Properties --> Compatibility)?
  6. Have you tried deleting your game's settings file (click here to see how)?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users