Quantcast

Jump to content

» «
Photo

GTA IV/EFLC Random Crash Problem

1 reply to this topic
Trakt0rdeck
  • Trakt0rdeck

    Player Hater

  • Members
  • Joined: 26 Jul 2013

#1

Posted 26 July 2013 - 02:36 AM Edited by Trakt0rdeck, 26 July 2013 - 02:44 AM.

Hey, all.

I'm having quite a frustrating problem which causes GTA IV, TBoGT and TLAD to crash at random points, mostly when shooting.

It's hard for me to understand what causes the game to crash since I don't recieve any error messages or anything, and sometimes he whole system collapses which forces me to reboot my PC. I have tried running the game in Windows XP SP3 compability mode, and it seemed to work for a while, but later on the problem returns.

Worth to mention is that I have installed an .asi loader as well as the scripthook thingy and the Total Vehicle Control script which can be found here http://www.gtagarage...how.php?id=5659

My system specifications are mentioned below as well.

Processor: AMD A10-5800K APU with Radeon HD Graphics 4.20 GHz
RAM: 8 GB
System: 64 bit OS
Video Card: AMD Radeon HD 7660D

I'm running the game with mostly high settings with the resolution 1920x1200 and view distance set to 80

Any ideas? Any possible solution is strongly appreciated.

EDIT: If I accidentally happened to misplace the topic I apologize in advance sad.gif

unc13bud
  • unc13bud

    Die Hoodrat DIE!!!

  • Members
  • Joined: 05 Dec 2010

#2

Posted 27 July 2013 - 02:34 PM

yah, you were supposed to post this question in the modification gta forum, that big yellow text at the top of this forum and all the others. ask a moderator to lock this thread or move it for you.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users