Quantcast

Jump to content

» «
Photo

Phone problem

3 replies to this topic
umair2977
  • umair2977

    Player Hater

  • Members
  • Joined: 25 Jul 2013

#1

Posted 25 July 2013 - 06:03 PM

Hey guys when somebody calls me on GTA IV I acept the phone call by pressing Enter which acepts phone calls then the phone just closes please help me fix this problem

umair2977
  • umair2977

    Player Hater

  • Members
  • Joined: 25 Jul 2013

#2

Posted 25 July 2013 - 06:17 PM

Guys please reply to this forum and help me fix this problem.

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#3

Posted 26 July 2013 - 08:06 PM

First, You left out A LOT of information that is helpful in determining a solution to your problem, and they are:

What is your Processor?
What is the Processor Speed?
What is the Video card?
What is the Total Vram?
What is the Dedicated vram?
What is your OS?
Do you have the latest SP for the OS?
Is this the Retail(DVD) version OR a Downloaded version?
If Downloaded, from where?
If Retail, Is this the Original DVD being used OR a No-DVD crack OR A Copy of said DVD being used?
Any Daemon tools or the like installed on PC?-These can cause problems with games..



**To find above info, go to Start, Run(if XP)/Search(If Vista, 7, or 8) and type in DXDIAG and press Enter, the first page is the OS, Ram, Processor information and the Display tab is the Video card information..*

IF you have mods/trainers, Also, Have you tried revoking the license, doing an un-install, delete the rest of the install directory that did not get deleted by the traditional un-install, then re-install and PLAY the game WITHOUT Mods to see if problem persists? If it does not persist after this, it is the mods that were the problem. To quote a Moderator on this one:
QUOTE
If you've got a problem and you're using mods, the problem is the mods - no questions. These problems belong in Editing Troubleshooting. If you've got a problem and you 'know' it's not the mods ( rolleyes.gif yawn.gif ), uninstall the mods and ask for help then, and only then. Don't waste our time by posting issues with modded games! All modding discussions should be directed this-a-way.



Dollarhide
  • Dollarhide

    Original Pimp

  • Members
  • Joined: 25 Mar 2009

#4

Posted 22 August 2013 - 01:33 AM

QUOTE (radioman @ Friday, Jul 26 2013, 20:06)
First, You left out A LOT of information that is helpful in determining a solution to your problem, and they are:

What is your Processor?
What is the Processor Speed?
What is the Video card?
What is the Total Vram?
What is the Dedicated vram?
What is your OS?
Do you have the latest SP for the OS?
Is this the Retail(DVD) version OR a Downloaded version?
If Downloaded, from where?
If Retail, Is this the Original DVD being used OR a No-DVD crack OR A Copy of said DVD being used?
Any Daemon tools or the like installed on PC?-These can cause problems with games..



**To find above info, go to Start, Run(if XP)/Search(If Vista, 7, or 8) and type in DXDIAG and press Enter, the first page is the OS, Ram, Processor information and the Display tab is the Video card information..*

IF you have mods/trainers, Also, Have you tried revoking the license, doing an un-install, delete the rest of the install directory that did not get deleted by the traditional un-install, then re-install and PLAY the game WITHOUT Mods to see if problem persists? If it does not persist after this, it is the mods that were the problem. To quote a Moderator on this one:
QUOTE
If you've got a problem and you're using mods, the problem is the mods - no questions. These problems belong in Editing Troubleshooting. If you've got a problem and you 'know' it's not the mods ( rolleyes.gif yawn.gif ), uninstall the mods and ask for help then, and only then. Don't waste our time by posting issues with modded games! All modding discussions should be directed this-a-way.

All that stuff has nothing to do with it.
This phenomenon happens with Simple Native trainer. I let my nephew play GTAIV a couple of weeks ago and he played around with the trainer and f*cked something up, so I experienced the same thing.

Just delete all of simple native trainer files from game directory and then copy and paste them again.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users