Quantcast

Jump to content

» «
Photo

cleo mod causing unhandled exception

3 replies to this topic
Giovanni8743
  • Giovanni8743

    Player Hater

  • Members
  • Joined: 21 Apr 2011

#1

Posted 23 July 2013 - 03:56 AM Edited by Giovanni8743, 23 July 2013 - 04:23 AM.

If you are a cleo modder, then please read this. In my other thread,
I had problems running vice city because whenever I tried to start it, I would get an unhandled exception. I've tried everything to fix it, even reinstalling won't help. I decided to come here, as it might be a cleo mod that caused this. Fortunately, the cleo mod found here included a text file with some sort of script along with the actual .cs file itself. Could anyone who has experience with cleo modding download the vice city version of the mod (obviously) and check the text file for anything that may be causing vice city to not start up?


EDIT: If you install cleo for vice city from here, there is also Multisave.cs and its text file
user posted image

Bigbossbro08
  • Bigbossbro08

    Player Hater

  • Members
  • Joined: 12 Jul 2013

#2

Posted 28 July 2013 - 05:34 PM

You are saying that you can't run CLEO for Multisave.cs for this file. This is not the problem. To run CLEO first check have you installed vc audio files? If audio files are installed the CLEO will run. Else, it will not run.

Giovanni8743
  • Giovanni8743

    Player Hater

  • Members
  • Joined: 21 Apr 2011

#3

Posted 10 August 2013 - 02:32 AM

ok, even though i remove cleo, it still gives me the same error. What i want to know is what cleo mod caused it, and if there is a fix. And I do have the audio files.

Bigbossbro08
  • Bigbossbro08

    Player Hater

  • Members
  • Joined: 12 Jul 2013

#4

Posted 13 August 2013 - 06:30 AM

If the problem still exists after removing CLEO files now uninstall your GTA Vice City completely. Then install the Vice City again with audio and radio files after that you should install CLEO.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users