Quantcast

Jump to content

» «
Photo

Graphic mod problems in EFLC and IV

4 replies to this topic
Mr Plow
  • Mr Plow

    Arms Dealer

  • Members
  • Joined: 15 Jul 2013

#1

Posted 21 July 2013 - 08:09 PM

Every time i install such graphic mods like ENB/icenhancer's or something, the game doesnt run properly.
1. In Graphic settings, it tells me that the memory has lowered to 59 MB (???) and game settings set to pure sh*t.
2. In game,i cant see most of houses,walls,ground,cars (only black disappearing cars on horizon)
My PC may not be so good, but i can run everything else on "High" except Shadows, which i can run in Low,Medium without high lag.

Microsoft Windows 7 Home Premium
x64-based PC
Intel® Core™ i3-2350M CPU @ 2.30 GHz, 2300 MHz, (2 CPUs)
Intel® HD Graphics Family
GeForce GT 525M
And enough RAM and things for GTA IV...i dont remember it but i know theres enough

Alihunter
  • Alihunter

    HUNTER

  • Members
  • Joined: 20 Oct 2012
  • Iran

#2

Posted 22 July 2013 - 06:27 AM

QUOTE (Mr Plow @ Sunday, Jul 21 2013, 20:09)
Every time i install such graphic mods like ENB/icenhancer's or something, the game doesnt run properly.
1. In Graphic settings, it tells me that the memory has lowered to 59 MB (???) and game settings set to pure sh*t.
2. In game,i cant see most of houses,walls,ground,cars (only black disappearing cars on horizon)
My PC may not be so good, but i can run everything else on "High" except Shadows, which i can run in Low,Medium without high lag.

Microsoft Windows 7 Home Premium
x64-based PC
Intel® Core™ i3-2350M CPU @ 2.30 GHz, 2300 MHz, (2 CPUs)
Intel® HD Graphics Family
GeForce GT 525M
And enough RAM and things for GTA IV...i dont remember it but i know theres enough

have you tried commandline.txt???smile.gif smile.gif smile.gif smile.gif smile.gif

Mr Plow
  • Mr Plow

    Arms Dealer

  • Members
  • Joined: 15 Jul 2013

#3

Posted 22 July 2013 - 07:21 AM Edited by Mr Plow, 22 July 2013 - 07:48 AM.

QUOTE (Alihunter @ Monday, Jul 22 2013, 06:27)
QUOTE (Mr Plow @ Sunday, Jul 21 2013, 20:09)
Every time i install such graphic mods like ENB/icenhancer's or something, the game doesnt run properly.
1. In Graphic settings, it tells me that the memory has lowered to 59 MB (???) and game settings set to pure sh*t.
2. In game,i cant see most of houses,walls,ground,cars (only black disappearing cars on horizon)
My PC may not be so good, but i can run everything else on "High" except Shadows, which i can run in Low,Medium without high lag.

Microsoft Windows 7 Home Premium
x64-based PC
Intel® Core™ i3-2350M CPU @ 2.30 GHz, 2300 MHz, (2 CPUs)
Intel® HD Graphics Family
GeForce GT 525M
And enough RAM and things for GTA IV...i dont remember it but i know theres enough

have you tried commandline.txt???smile.gif smile.gif smile.gif smile.gif smile.gif

I must create one or find one? I cant find commandline.txt in my game folder bored.gif
I want to use this mod so bad: http://www.gta4-mods...-edition-f21869
It should even make 4-14 fps boost cryani.gif

Alihunter
  • Alihunter

    HUNTER

  • Members
  • Joined: 20 Oct 2012
  • Iran

#4

Posted 22 July 2013 - 01:07 PM

QUOTE (Mr Plow @ Monday, Jul 22 2013, 07:21)
QUOTE (Alihunter @ Monday, Jul 22 2013, 06:27)
QUOTE (Mr Plow @ Sunday, Jul 21 2013, 20:09)
Every time i install such graphic mods like ENB/icenhancer's or something, the game doesnt run properly.
1. In Graphic settings, it tells me that the memory has lowered to 59 MB (???) and game settings set to pure sh*t.
2. In game,i cant see most of houses,walls,ground,cars (only black disappearing cars on horizon)
My PC may not be so good, but i can run everything else on "High" except Shadows, which i can run in Low,Medium without high lag.

Microsoft Windows 7 Home Premium
x64-based PC
Intel® Core™ i3-2350M CPU @ 2.30 GHz, 2300 MHz, (2 CPUs)
Intel® HD Graphics Family
GeForce GT 525M
And enough RAM and things for GTA IV...i dont remember it but i know theres enough

have you tried commandline.txt???smile.gif smile.gif smile.gif smile.gif smile.gif

I must create one or find one? I cant find commandline.txt in my game folder bored.gif
I want to use this mod so bad: http://www.gta4-mods...-edition-f21869
It should even make 4-14 fps boost cryani.gif

create a txt file in gta iv root(where exes,folders & ... located.)name it commandline.then add this line into it:(without parantheses)
(-novblank
-norestrictions
-availablevidmem 0.5
-percentvidmem 100
-noprecache
-noprecache)

HOPE IT HELPS!!!!!!!!! lol.gif lol.gif lol.gif lol.gif lol.gif lol.gif

Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#5

Posted 22 July 2013 - 06:24 PM

the -availablevidmem 0.5 is too low for mods since the vcard is GT 525M dude get a gtx 660 or 680 u will really enjoy it




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users