Quantcast

Jump to content

» «
Photo

TXDWorkshop error

1 reply to this topic
RandomStunt
  • RandomStunt

    Don't hate the little man cuz he's packing a six shooter

  • Members
  • Joined: 25 Mar 2013
  • Netherlands

#1

Posted 18 July 2013 - 03:40 PM

TXDWorkshop, i tried to replace the emmet icon and it says:
"Floating point division by zero"
What am i doing wrong?

For anyone who wants to help me here is my Hud link.
http://puu.sh/3FUsk.rar
the pictures are the icons i wanted to put in, but got an error.
can anyone try and import it without an error PM it?
i do export, replace the image with another, and then import, save TXD.

i replace the old savehouse icon with a white house, and it errors.
when i replace the old triad icon with a Red Woozie, it's good and doesn't error.
even if i do a recolor like Toreno And Toreno ranch to a blue color, it errors too.

ALMOST610
  • ALMOST610

    Have you driven a Ford... Lately?

  • Members
  • Joined: 30 Jan 2009
  • Australia

#2

Posted 19 July 2013 - 07:34 AM

QUOTE (StuntmanDYOM @ Friday, Jul 19 2013, 02:40)
TXDWorkshop, i tried to replace the emmet icon and it says:
"Floating point division by zero"
What am i doing wrong?

For anyone who wants to help me here is my Hud link.
http://puu.sh/3FUsk.rar
the pictures are the icons i wanted to put in, but got an error.
can anyone try and import it without an error PM it?
i do export, replace the image with another, and then import, save TXD.

i replace the old savehouse icon with a white house, and it errors.
when i replace the old triad icon with a Red Woozie, it's good and doesn't error.
even if i do a recolor like Toreno And Toreno ranch to a blue color, it errors too.

It could be that you have chosen to compress PNG's when saving, I have noticed that when editing in Paint.Net and I Click Compress RLE when saving a PNG it will crash TXD Workshop on Import.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users