Quantcast

Jump to content

» «
Photo

"Social Club login failed. Please try again"

9 replies to this topic
howardcjones
  • howardcjones

    Player Hater

  • Members
  • Joined: 17 Jul 2013

#1

Posted 17 July 2013 - 06:11 PM

"Social Club login failed. Please try again"
This is my first post here. Today at 1 in the morning I went to play and it said that. I have version 1.0.7.0 which I got from Steam. Anyone else having this problem? Could it be the servers?

howardcjones
  • howardcjones

    Player Hater

  • Members
  • Joined: 17 Jul 2013

#2

Posted 17 July 2013 - 06:19 PM

I had the game for about a week now, it has been working online till this morning

howardcjones
  • howardcjones

    Player Hater

  • Members
  • Joined: 17 Jul 2013

#3

Posted 17 July 2013 - 06:58 PM

Oops, forgot to say that I have Windows 8

TIMSTER777
  • TIMSTER777

    "Dude you gotta try hoagies man"

  • Members
  • Joined: 11 Oct 2012

#4

Posted 17 July 2013 - 07:55 PM

I actually have the same thing, i dont know whats going on. sad.gif

BBumper
  • BBumper

    Learner

  • Members
  • Joined: 11 Dec 2003

#5

Posted 17 July 2013 - 07:55 PM

QUOTE (howardcjones @ Wednesday, Jul 17 2013, 11:11)
"Social Club login failed. Please try again"
This is my first post here. Today at 1 in the morning I went to play and it said that. I have version 1.0.7.0 which I got from Steam. Anyone else having this problem? Could it be the servers?

You're not alone http://steamcommunit...10/discussions/

uncredited
  • uncredited

    Midnight Marauder

  • Members
  • Joined: 09 Feb 2013
  • None

#6

Posted 17 July 2013 - 08:06 PM

it has happened to me today as well; the only reason is that Rockstar might work on the Social Club (oh god! did I say they actually WORK on something?) I thought they did not care about PC gamers anymore.

Jukka095
  • Jukka095

    Player Hater

  • Members
  • Joined: 17 Jul 2013

#7

Posted 17 July 2013 - 08:23 PM

Yup, same here. It worked yesterday but haven't worked today.

howardcjones
  • howardcjones

    Player Hater

  • Members
  • Joined: 17 Jul 2013

#8

Posted 17 July 2013 - 09:41 PM

Thanks for all the replies. Glad I'm not the only one.

uncredited
  • uncredited

    Midnight Marauder

  • Members
  • Joined: 09 Feb 2013
  • None

#9

Posted 17 July 2013 - 11:59 PM

It works now if you want to know, tried an hour ago.

slowhands111
  • slowhands111

    Player Hater

  • Members
  • Joined: 15 Apr 2012

#10

Posted 18 July 2013 - 01:14 PM

You need to login with your e-mailadress, not your username (although username works usually on the website, but apparently not always for multiplayer)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users