Quantcast

Jump to content

» «
Photo

CLEO mods only work with another mod.

6 replies to this topic
Xegethra
  • Xegethra

    Trick

  • Members
  • Joined: 13 Sep 2007

#1

Posted 15 July 2013 - 04:31 PM Edited by Xegethra, 15 July 2013 - 08:25 PM.

There aren't many mods for GTA 3 that interest me except a small few.

They are CLEO mods which is fine, I use CLEO mods for Vice City and San Andreas so I went and downloaded them.

I installed CLEO and Sanny Builder and installed Snow City mod by DimZet.....and installed some smaller CLEO mods. I notice that I can't play the game with the Snow City mod as the safe-house in Shoreside is broken and I can't save or exit from it....the mod is still a work in progress it seems.

Ok so I take the mod out and try to put back in the other mods...but they don't work. I installed the same way I installed them before. This is on a fresh install without the Snow City mod

Here is a link to the mods, so you can see if it happens to you or not.

Snow City
http://www.gtaforums...pic=459087&st=0

Crouch Mod
http://www.gtagarage...ow.php?id=13799

Buy Back Weapons
http://www.gtagarage...ow.php?id=15715

Taxi Service
http://www.gtagarage...ow.php?id=22689

I installed them the same way as before so I have no idea why they don't work, here is a screenshot of my CLEO folder.
user posted image

And I got the CLEO itself from the proper site
http://cleo.sannybuilder.com/

I've tried it with and without Sanny Builder, new saves and old saves, but it still doesn't work. All I know is that when I had Snow City installed they all worked.

Does anybody have any ideas as to why they no longer work?

*Edit*
It doesn't even appear to be loading CLEO at all, the main menu doesn't tell me about any scripts like it did before
user posted image

Silent
  • Silent

    Moderating Cookie Monster

  • Feroci Racing
  • Joined: 01 Feb 2010
  • Poland
  • Most Helpful [GTA] 2013
    Most Helpful [Modding] 2013
    Most Talented [Modding] 2013
    Best Map 2013 "ViceCityStories PC Edition"
    Best Vehicle 2013 "III Aircraft"
    Most Helpful [Modding] 2012
    Modder of the Year 2012

#2

Posted 15 July 2013 - 07:14 PM

Get 1.0 EXE. I don't think III CLEO supports 1.1.

Xegethra
  • Xegethra

    Trick

  • Members
  • Joined: 13 Sep 2007

#3

Posted 15 July 2013 - 07:17 PM

Oh really?

So how did the Snow Mod work? Must have changed it somehow or something.

Silent
  • Silent

    Moderating Cookie Monster

  • Feroci Racing
  • Joined: 01 Feb 2010
  • Poland
  • Most Helpful [GTA] 2013
    Most Helpful [Modding] 2013
    Most Talented [Modding] 2013
    Best Map 2013 "ViceCityStories PC Edition"
    Best Vehicle 2013 "III Aircraft"
    Most Helpful [Modding] 2012
    Modder of the Year 2012

#4

Posted 15 July 2013 - 07:23 PM

Did Snow City change the game EXE?

EDIT:
I just noticed you're using a Steam version. Its 1.1 is different than retail 1.1, thus resulting in CLEO not working with it. Snow City must have changed the executable then.

Xegethra
  • Xegethra

    Trick

  • Members
  • Joined: 13 Sep 2007

#5

Posted 15 July 2013 - 07:30 PM Edited by Xegethra, 15 July 2013 - 07:40 PM.

It mush have, I installed CLEO first then the Snow City....so maybe it did change it.

I do have a retail copy of the game still installed. Just went to it but I'm not sure what version it is, it doesn't display it in the corner....either way I'm gonna see if I can still mod it.

I did a quick look for some sort of downgrader or 1.0 patch for the game but turned up nothing. In any case I hope my save file is alright, it seems to work in both copies of the game so far. One thing I'm worried about is just an aesthetic reason, as the headlights on the cars don't seem to show up in the retail version of the game quite as nicely as in the Steam game.

And why would they make the Steam version unmoddable? I notice they did this with San Andreas as well

*Further Edit*
Ok in my retail version of the game it loads CLEO, it's been installed properly..however the mods don't seem to be showing up. I can't make him crouch for example....in both new game and old save. Now because CLEO is working, it's probably as problem or mistake by me. But I'm still going to try to make it work.

Also...I don't suppose it exists but...is there a mod to make the headlights in the retail version of the game, appear as they do in the Steam version?

Silent
  • Silent

    Moderating Cookie Monster

  • Feroci Racing
  • Joined: 01 Feb 2010
  • Poland
  • Most Helpful [GTA] 2013
    Most Helpful [Modding] 2013
    Most Talented [Modding] 2013
    Best Map 2013 "ViceCityStories PC Edition"
    Best Vehicle 2013 "III Aircraft"
    Most Helpful [Modding] 2012
    Modder of the Year 2012

#6

Posted 15 July 2013 - 07:53 PM

QUOTE (Xegethra @ Monday, Jul 15 2013, 21:30)
And why would they make the Steam version unmoddable? I notice they did this with San Andreas as well

III Steam is moddable, but they've changed the EXE a bit and that's why most ASI mods don't support it (my mods do, though tounge.gif ).

Xegethra
  • Xegethra

    Trick

  • Members
  • Joined: 13 Sep 2007

#7

Posted 15 July 2013 - 08:15 PM Edited by Xegethra, 15 July 2013 - 08:27 PM.

Well that sucks, the only 3 mods that look interesting to me and I can't use them

-_-

*Edit yet again*

I got them to work!! I just re did it all, tunrs out that I didn't notice two similar GTA III folders in the directory...I got one confused with the other and installed to the wrong one...oh well all that's fixed now.

All that's left to do is hunt down a mod that makes car lights shine brightly again.

But thanks for letting me know that the Steam version is a bit iffy, otherwise I would still be at it!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users