Quantcast

Jump to content

» «
Photo

Problem with snow mod

3 replies to this topic
yaright
  • yaright

    Player Hater

  • Members
  • Joined: 15 Jul 2013

#1

Posted 15 July 2013 - 10:05 AM

Hello peeps, how's it going?

I have a problem with my gta iv: I recently got bored with the snow mod and replaced all the files that came with the mod with my original backup files (or so I thought). But neverheless:

- the car windows and tires are still white and
- it's still snows instead of raining.

I tried replacing different textures, models, effects etc for hours now and still can't figure out which files I failed to backup. Does anyone have an idea what files could be responsible for this and need replacing?

I really do not want to reinstall the whole thing cause I've got tons of mods and I already have a clean install on a second pc for back ups.

Any help would be greatly appreciated rolleyes.gif

Alihunter
  • Alihunter

    Never meant to be so cold...

  • Members
  • Joined: 20 Oct 2012
  • Iran

#2

Posted 15 July 2013 - 03:16 PM Edited by Alihunter, 16 July 2013 - 06:36 AM.

QUOTE (yaright @ Monday, Jul 15 2013, 10:05)
Hello peeps, how's it going?

I have a problem with my gta iv: I recently got bored with the snow mod and replaced all the files that came with the mod with my original backup files (or so I thought). But neverheless:

- the car windows and tires are still white and
- it's still snows instead of raining.

I tried replacing different textures, models, effects etc for hours now and still can't figure out which files I failed to backup. Does anyone have an idea what files could be responsible for this and need replacing?

I really do not want to reinstall the whole thing cause I've got tons of mods and I already have a clean install on a second pc for back ups.

Any help would be greatly appreciated  rolleyes.gif

does you have original vehshare.wtd?(its in pc\models\cdimages\vehicled.img)it size shall be 1,728,512 bytes

yaright
  • yaright

    Player Hater

  • Members
  • Joined: 15 Jul 2013

#3

Posted 16 July 2013 - 09:41 AM

I do. Replaced it and it worked. Thank you so much! cool.gif

Alihunter
  • Alihunter

    Never meant to be so cold...

  • Members
  • Joined: 20 Oct 2012
  • Iran

#4

Posted 16 July 2013 - 11:00 AM

QUOTE (yaright @ Tuesday, Jul 16 2013, 09:41)
I do. Replaced it and it worked. Thank you so much! cool.gif

you are welcome!i glad to see your problem solved!! lol.gif lol.gif lol.gif biggrin.gif biggrin.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users