Quantcast

Jump to content

» «
Photo

Game won't start

1 reply to this topic
Five9
  • Five9

    Player Hater

  • Members
  • Joined: 14 Jul 2013

#1

Posted 15 July 2013 - 08:36 AM

I'm running the game for the first time (PC) and after pressing play it just cycles through some art for like 20 minutes. What can I do?

Міro
  • Міro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010

#2

Posted 15 July 2013 - 08:44 AM

Have you tried running the game in Windows 2000 Compatibility mode or any other Compatibility mode? What about trying to run it as administrator? Make sure you have these installed: Games for Windows Live Update, .NET Framework 3.5 & the GTA IV Patch 1.0.7.0. If that doesn't work, you could try to install xliveless, though it'll disable online play. But it can be reverted by removing the xlive.dll file.

Lastly, you could try to re-install the game, or patch it with the GTA IV Patch 1.0.4.0, in case NONE of the above solutions worked. Try out all the solutions, and if nothing works, answer me these questions: Where do you have the game from? Are you using any mods or cracks? Do you play with the original DVD in your Drive?
Also, if any of the mentioned solutions helped, please report back! icon14.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users