Quantcast

Jump to content

» «
Photo

sa installed custom car problem Help

No replies to this topic
Aye1
  • Aye1

    Player Hater

  • Members
  • Joined: 12 Jul 2013

#1

Posted 14 July 2013 - 01:27 PM

Pc specs: windows 7 home premium service pack 1,Model:s5603w,Processer:AMD Sempron ™140 processer 2.70GHz,Memory ram:3.00Gb(2.75Gb useble),System type:64-bit operating system Any questions juss ask thanks first of all!!

Hey, I've been haveing this problem awhile I've installed custom car mod before nd it worked fine nd showed up normal then I left it alone for awhile then I can't install custom cars they won't show ingame,

Firstly: I place .txd files textures from car into cars name folder then the custom mods texture drag them to the cars name folder too"ex:subwoofer boxs,headrest tvs,nd a change of the old rims mods"

2:I replace the old wheel with my own new wheel like the tut. say then I place the custom mod where they go like tvs in the headrest or subwoofer box in the trunk then I drag the custom mods to chasiss dummy, the last few steps I do before export

3:I've done all that now I think the car needs to have more better edges nd looks of the textures in maetrail editor so I mess with that stuff nd the colors of it nd texture option I DON'T HAVE MORE THEN 2 textures in the boxs in zmodeler either

4:Now I'm done with the zmodeler program, I can choice to export now or click save "NOT save as"so wen ur choice is made its time too add all new textures from the car name folder that isn't in the .txd file already in .txd just drag nd drop into open.txd after that I've gotta compress all textures to dxt1 nd uncheck alpea then save txd file

5:Now the last step of all I'm ready to export I just have the custom car mod open with zmodeler open file/export/pick the car name dff. Nd I'm gunna replace the old dff with my new custom car on zmodeler nd click export make sure the gta sa dff formate is clicked then export click

6:Installing; ok I tryed most of the install programs like txd workshop 3.4+,img tool v2, I tryed sami heard there's bugs or problems really bad with that,ggmm,car spwaner too but wen ever I try them the game doesn't frezze or crash the custom car I just exported doesn't show up ingame wen I look for the car I replace, but I try car spwaner but by the time I find the car again I replace there's no name id the cleo car spwaner could of frezzes but cj can move in place nd I can only quit the game
**** HELP ANYONE I CAN'T FIGTURE OUT THIS PROBLEM WHY MY CAR WON'T SHOW INGAME AFTER I IMPORT THE DFF ND MODD IT THEN EXPORT IT ND DO EVERYTHING I GOTTA DO TOO MODD THE CAR MOD RITE FOR EXPORT




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users