Quantcast

Jump to content

» «
Photo

Texture Problem PLEASE HELP :(

  • This topic is locked This topic is locked
4 replies to this topic
hanslukaas
  • hanslukaas

    Player Hater

  • Members
  • Joined: 12 Jul 2013

#1

Posted 12 July 2013 - 01:10 PM

Please help me, I don't know what's going on but as you can see in the image whenever I try to get far from an object it has lines in it confused.gif This problem occured since I changed my resolution to 1920x1080. It also happens in Cars and Buildings. http://i42.tinypic.com/ddp0ua.jpg http://i43.tinypic.com/pbqxw.jpg http://i40.tinypic.com/2hp5e9e.jpg

miromiro
  • miromiro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None

#2

Posted 12 July 2013 - 03:46 PM

Strange. Where do you have the game from? Are you using any mods or cracks? Do you play with the original DVD in your Drive? Have you tried to remove the gta_sa.set file located in the San Andreas User Files folder? Have you tried defragging your HDD? Tried to re-install game? Do you have the latest graphics drivers?

Have you tried lowering your graphics settings / resolution?

King Andreas
  • King Andreas

    (_)

  • Members
  • Joined: 12 Jun 2013
  • None

#3

Posted 12 July 2013 - 04:29 PM

Quite evidently, the resolution change is in conflict with some other installation. Your solution is to identify it; choose whichever you prefer.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006

#4

Posted 12 July 2013 - 05:54 PM

Bing rather simplistic about it, this is an old game not programmed for such a high resolution.
If it only occurs at that resolution, why not run the game at a lower one?

hanslukaas
  • hanslukaas

    Player Hater

  • Members
  • Joined: 12 Jul 2013

#5

Posted 12 July 2013 - 08:26 PM

Thanks for everyone who replied. Yes I use the crack version of the game and I do have some mods. Most of my mods are cars and I also have cleo mods like vehicle spawner, fps mod, and weapon spawner. I haven't tried deleting gta_sa.set file. However I tried setting the resolution to a lower one and the lines have been removed but I wanted to get good graphics since I have a 1920x1080 pc. My drivers are updated and I didn't defrag my hdd because I did it last time and I had blue screen of death. If I have no choice, I'll just set the resolution to a lower one sad.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users