Quantcast

Jump to content

» «
Photo

SparkIV won't work

2 replies to this topic
Roman Legion
  • Roman Legion

    Player Hater

  • Members
  • Joined: 29 Jan 2011

#1

Posted 11 July 2013 - 05:36 PM Edited by Roman Legion, 11 July 2013 - 07:38 PM.

I'm writing this from work, so I don't have the error picture here to upload, but when I try to launch sparkIV so I can add cars, it simply comes up and says the .exe is modded or a newer version. I tried re-installing GTAIV (Which was unmodded) and the original game version was so laggy, when I updated to the latest version 1.0.7.0 or whatever it is, I get this error.

I just want to replace some cars, what is going on with my game or is there an older game version that is better for modding with?

My system specs are solid:

Intel i5-2500k @3.6 GHz
EVGA NVIDIA GeForce GTX 560 TI 2GB
G.Skill Sniper x2 4GB (8GB) RAM
Gigabyte Z68X-UD3H-B3
Windows 7 Ultimate

Roman Legion
  • Roman Legion

    Player Hater

  • Members
  • Joined: 29 Jan 2011

#2

Posted 13 July 2013 - 03:25 AM

BUMP: I really need help!

Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#3

Posted 22 July 2013 - 06:37 PM

yeah just copy all the files inside sparkiv and paste them in iV's folder then run it




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users