Jump to content

» «

Lost stoppie power

3 replies to this topic
  • glenster


  • Members
  • Joined: 01 Apr 2004
  • United-States


Posted 10 July 2013 - 09:00 PM

Is there anything about changes in OS or GPUs or CLEO that would disable the
ability to do stoppies (as the reflections from headlights in the rain have been
lost without a mod)? My v1 VC on Vista 32 bit doesn't seem to have the stoppie
ability anymore. Could a code re-enable it?

  • toonskull


  • Members
  • Joined: 04 Aug 2009


Posted 10 July 2013 - 09:44 PM Edited by toonskull, 10 July 2013 - 10:26 PM.

I've never been very good at driving the cars let alone the stunts... maybe that is why I don't drive in real life. biggrin.gif

This can only be an issue with the game itself. Most likely a modification not your OS or hardware. It has been said there is a stoppie glitch with the Faggio moped.

It is possible to get up to 150 second stoppie bonuses with this trick. First, get a moped and drive to where there is a long, straight stretch of road or airport runway. Press [Keypad 9] to lean forward, then use the brake. While you are doing a basic stoppie, release the brake and press the gas (while still holding [Keypad 9]). You should be able to "drive" on your one wheel for a long time. Note: You cannot turn or do anything else.

Ok I just tried that, I could stand up but the back end of the bike never left the ground.

Is that what you are running into?

I will do more digging later.


I was using spacebar to brake. lol Brake using [s] key and it works, how about you?

  • Silent

    Altering R* Vision™ since 2008

  • GTA Mods Staff
  • Joined: 01 Feb 2010
  • Poland
  • Contribution Award [Mods]
    Best Script/Plugin 2014 [SilentPatch]
    Most Respected 2014
    Most Helpful [Mods] 2014
    Most Helpful [GTA] 2013
    Most Helpful [Mods] 2013
    Most Talented [Modding] 2013
    Best Map 2013 [ViceCityStories PC Edition]
    Best Vehicle 2013 [III Aircraft]
    Most Helpful [Mods] 2012
    Modder of the Year 2012


Posted 11 July 2013 - 12:48 PM

1) Sure you're using right keys? VC has really weird default configuration.
2) Do you play with Frame Limiter off? VC has countless issues with too high FPS, maybe that's another one.

  • glenster


  • Members
  • Joined: 01 Apr 2004
  • United-States


Posted 11 July 2013 - 05:06 PM Edited by glenster, 11 July 2013 - 05:16 PM.

I keep the frame limiter on. I have an AGP GPU.

I can do a stoppie with a PCJ 600 though it isn't held in position.

"stoppie glitch with the...moped"

I must have that. Is there a cure for it?

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users