Quantcast

Jump to content

» «
Photo

GTAIII crashes after reinstall

1 reply to this topic
Duxfever
  • Duxfever

    Li'l G Loc

  • Members
  • Joined: 29 Jul 2008
  • United-States

#1

Posted 04 July 2013 - 08:44 PM

So I've recently been having trouble running GTAIII (and Vice City) after re-installing the games dozens of times. I've bought them on Steam ages ago, and at that time they've been running completely fine.

But then I started adding on mods which I believe hindered the games to run somehow. I would have thought that deleting the game folders entirely before uninstalling the games through Steam would give a "clean slate", and it has worked times before. Now when I try running them, it changes my monitor's resolution to 640x480, but after waiting some time, nothing else happens until I press the escape button and it reverts my monitor back to its native resolution, then gives the "gta3.exe/gta-vc.exe has stopped working" error.

Here are the list of user modifications (and their respective GTAForums threads) for GTA III that I remember downloading and then removing before reinstalling:
- GTA III Xbox Version PC Conversion
- a downgrader in order to use the Widescreen Fixer Remake
- HQ Textures
- Vehicle Camera Movement

My specs are as follows:
- OS: Microsoft Windows 7 Home Premium SP1
- Video: GEForce GTX 560 Ti
- Memory: 3.97 GB RAM
- Processor: Intel Core i5-2500K CPU @ 3.30GHz

I've already tried combinations of various solutions I've found online, including ones listed in the thread stickies:
- Adding 'gta3.exe' and 'gta-vc.exe' to the DEP list
- Running the games in different OS compatibility modes, without visual themes & desktop composition, and without the 'display scaling on high DPI settings' option
- Disabling Windows Aero
- Disabling SEHOP
- Deleting the .set files from the User Files folder in My Documents

I'm not sure what other options I have left, so I would really appreciate any help!

Mr.ClaudeFan
  • Mr.ClaudeFan

    Crackhead

  • Members
  • Joined: 22 Nov 2012

#2

Posted 22 August 2013 - 10:54 PM

I'm thinking you need to fiddle with the resolutions a bit. If that doesn't work, try installing the game in a different Program Files folder. Where did you install it? Program Files or Program Files (x86)?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users