Quantcast

Jump to content

» «
Photo

FPS problems

  • This topic is locked This topic is locked
3 replies to this topic
EABIG
  • EABIG

    Player Hater

  • Members
  • Joined: 01 Oct 2010

#1

Posted 03 July 2013 - 09:04 PM

I've had some problems with GTA SA for over a month now, on my new computer. It runst Farming sim 2012 on med - high without no problems and Minecraft on highest setting, no problems at all, i got 120 fps avarage on Minecraft and 60++ on Farming simulator. But whenever i play MTA/SAMP/GTASp it laggs i get No fps over 50, on MTA and on GTA Sp, and SAMP it goes from 60 to 30.

I've tried mem fix but no luck.

Computer Specs:
Windows 8 64 bit
Intel I7 2.4GHZ quad-core. Got boost up to 3.4GHZ.
NVIDIA 730M with 2 GB dedikated memory
Intel graphics HD 4000 with 2gb of memory
And 12 GB of ram.

And even my older more Low speced pc could run both MTA and SAMP over 60fps no problems at all even with mods. Ive tried without mods on SAMP and MTA but it still there is lag. confused.gif
I've also tried adjusting in NVIDIA controll panel, and still no luck confused.gif

If anyone know the problem know, Please help cryani.gif

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#2

Posted 03 July 2013 - 10:31 PM

What version of the game do you have-V1, V2, OR V3? If V1, try installing the Patch for SA, which ONLY V1 has...

If that does not help: Is this the Original DVD version OR a Downloaded version?
If Downloaded, from where?
If Retail, Is this the Original DVD being used OR A No-DVD crack being used OR a Copy of said disc being used?

EABIG
  • EABIG

    Player Hater

  • Members
  • Joined: 01 Oct 2010

#3

Posted 04 July 2013 - 04:45 PM

Well i borowed the game of a friend and downloaded a no CD patch and i transfered from my older computer so, and i've checked properties to see if theres any info on Version but its not standing wich version it is, but its weird since my old comp has windows 7 and it did not lag confused.gif and on Windows 8 it lags.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#4

Posted 04 July 2013 - 05:04 PM

Quite possibly the fix is owning the game, instead of pirating it.
Buy the Game usually fixes most problems. icon14.gif

No help here for Pirates.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users