Quantcast

Jump to content

» «
Photo

GTA IV Always resets settings

1 reply to this topic
Maja11
  • Maja11

    Player Hater

  • Members
  • Joined: 25 May 2013

#1

Posted 30 June 2013 - 04:15 PM

I have a very frustrating problem. Whenever GTA IV is launched, I can edit the settings just fine, no, the problem is not the editing itself! Nooo, my problem is that every time I exit the game, the settings seem to reset. As in, every time I launch the game I get default terrible, terrible graphics, and not the ones that I set last time. Very annoying, and I cannot play realistically to this problem.

TROUBLESHOOTING:
____________________________________________
-I've tried commandline.txt
-I've tried using/not using GFWL
-I've tried removing settings.cfg in user AppData


--------
Only external thing used is xliveless. Please help ASAP! sad.gif

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#2

Posted 03 July 2013 - 09:57 PM

  1. Where did you get your game from?
  2. Are you using any mods, cracks or trainers?
  3. Do you have the latest version of the game?
  4. Have you tried re-installing the game?
  5. Have you manually removed games's installation folder (C:\Program Files (x86) or C:\Program Files (x86)\Steam\steamapps\common\) before installing the game again?
  6. Have you tried launching the game in different compatibility modes or as administrator (RMB on games's .exe --> Properties --> Compatibility)?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users