Quantcast

Jump to content

» «
Photo

[HELP] San Andreas; Palm mod problem

2 replies to this topic
MDNA
  • MDNA

    Snitch

  • Members
  • Joined: 17 Apr 2013
  • Netherlands

#1

Posted 29 June 2013 - 02:27 PM

Hey all,

I recently installed a vegetation mod; Vegetation Pack 3.0
Now several palm trees look like this:
user posted image

It's not all palms, luckily. But because these palms where just completely white, I also installed another Palm-only vegetation mod.
It didn't help.. The palms are all the same still.
Does anyone know how to fix it? Any help would be greatly appreciated!

Thanks,
MDNA

Stryfaar
  • Stryfaar

    #BlameGramps

  • Members
  • Joined: 08 Feb 2011
  • Philippines

#2

Posted 30 June 2013 - 12:46 PM

It's because, the palm is not compatible with SA Vegetation Pack v3, you can make 'em compatible, but that would mean merging textures, and stuff. One obvious way of solving this, though, is to reinstall, and install the vegetation mod, this time without the Real Palms mod. icon14.gif

Bravura123
  • Bravura123

    Bravura123

  • Members
  • Joined: 22 Mar 2016
  • Philippines

#3

Posted 21 April 2016 - 03:41 AM

It's because, the palm is not compatible with SA Vegetation Pack v3, you can make 'em compatible, but that would mean merging textures, and stuff. One obvious way of solving this, though, is to reinstall, and install the vegetation mod, this time without the Real Palms mod. icon14.gif

How do I uninstall it?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users