Quantcast

Jump to content

» «
Photo

Sudden FPS drop and low GPU usage

43 replies to this topic
unc13bud
  • unc13bud

    Weekend Answerer

  • Members
  • Joined: 05 Dec 2010
  • None

#31

Posted 14 June 2014 - 11:00 PM Edited by unc13bud, 14 June 2014 - 11:01 PM.

original poster, gta iv only works with certain videocards and setups with only certain drivers and certain operating systems. it is the most fickle game i have ever played. for example, i played gta iv's mission "russian revolution" with gtx 285 (+ phenom x4 780 be) and drivers somewhere around 3xx.xx or so. the game was fine until the cutscene ends and niko has to shoot his way out. the game kept doing this weird pause/freeze where i cannot move the avatar onscreen, but paper kept floating around in the warehouse, etc... swapped the card back out, put gt 640/gtx 460/gtx 465/gtx 480 and all played the mission fine.

i want you to take photos of your computer, so i can see what you are working with. otherwise i am calling bollocks on actual problem and concentrating on people who really want assistance and can follow directions so i can help


8ax
  • 8ax

    Player Hater

  • Members
  • Joined: 29 Sep 2009
  • None

#32

Posted 25 July 2014 - 11:30 PM Edited by 8ax, 25 July 2014 - 11:32 PM.

Started using ICEnhancer, FPS hasn't dropped but the game looks much better.

I also tried using memrestrict to fix memory leaks but it limits my game to the lowest settings since I have a 3GB card.

 

Here's a pic of my computer.

 

fYU4D7G.jpg

  • unc13bud likes this

unc13bud
  • unc13bud

    Weekend Answerer

  • Members
  • Joined: 05 Dec 2010
  • None

#33

Posted 27 July 2014 - 02:13 PM

nice picture, i see you don't have exhause fan in the back, though. and now you installed ICEnhancer! which is a modification and will use more resources...


Eternal Turnip
  • Eternal Turnip

    Player Hater

  • Members
  • Joined: 12 Jul 2012

#34

Posted 05 August 2014 - 12:49 PM

Hi PC users,

 

I swear I was previously able to run GTAIV on max settings with the below setup when I first installed it about 6months ago:

 

i5 3570K 3.5gHz

GTX 660 Ti OC 2GB

16GM RAM

Windows 8.1

 

I'm pretty sure I haven't imagined this because I'd gotten quite far into the game and the settings were maxed out when I loaded it up to play recently.

 

However, I'm now unable to load my save (this is expected because GFWL has shut down) and I'm not sure what else has happened but it only runs 60fps smoothly for around 30seconds, before introducing a CONSTANT stutter, every second or so. I'm not sure what's changed, maybe the latest nVidia driver has bugged the game? Or the fact GFWL has shut down?

 

I've tried uninstalling the game/reinstalling.

 

Maybe I should try uninstalling the nVidia drivers and reinstalling?


unc13bud
  • unc13bud

    Weekend Answerer

  • Members
  • Joined: 05 Dec 2010
  • None

#35

Posted 11 August 2014 - 02:00 AM Edited by unc13bud, 11 August 2014 - 02:03 AM.

GFWL shutting down aint got nothing to do with your problems, it hasn't shut down. 

 

I'm not sure what else has happened but it only runs 60fps smoothly for around 30seconds, before introducing a CONSTANT stutter, every second or so.

That's heat related, something in your computer is getting too hot and throttling. Use real temp or some hardware temperature software utilities

 

Started using ICEnhancer, FPS hasn't dropped but the game looks much better

Ok, you aint supposed to mod the game and complain about the performance, that's like jumping in a river and complaining that you got wet. I see these youtube videos with enb and they all have this red sky BS... gross

and your CPU fan is pulling the hot air off of your GPU - hot air rises, that is why they don't have something called a "cold air balloon"!


8ax
  • 8ax

    Player Hater

  • Members
  • Joined: 29 Sep 2009
  • None

#36

Posted 13 August 2014 - 04:41 AM Edited by 8ax, 23 September 2014 - 09:50 PM.

In case you didn't notice, I'm (op) not the same guy you're replying to.

Anyway, there's enough room for the fan to breathe since the fan extends around 2 inches over the gpu. (see pic)

 

z9TbAd6.jpg

My CPU rarely goes above 65℃ when playing GTA.

 

I know hot air rises and atm my fan setup is a 12cm intake fan on the bottom of the case besides the power supply, and a 14cm exhaust fan on the top, as seen in the pic.

 

EDIT: For anyone who is wondering how this ended up, I finally reinstalled Windows and EFLC, and I'm now getting 60-120fps on very high settings.


8ax
  • 8ax

    Player Hater

  • Members
  • Joined: 29 Sep 2009
  • None

#37

Posted 2 weeks ago

Replaced the 280X with a GTX970, game runs worse than before.

kek


Kampret
  • Kampret

    Glorious Multiplatform Gaming Race

  • Members
  • Joined: 23 May 2014
  • Indonesia

#38

Posted 2 weeks ago

Replaced the 280X with a GTX970, game runs worse than before.

kek

 

You're still using that i7 920? If yes, I'd suspect a bigger bottleneck.


Naroon
  • Naroon

    Saturday Night Beaver

  • Members
  • Joined: 25 Sep 2014
  • United-States

#39

Posted 2 weeks ago

Think he said a few posts above that he upgraded to an i7-4280k or something like that.


johnny404
  • johnny404

    (ノゝ∀・)~キラ☆

  • Members
  • Joined: 24 Feb 2007

#40

Posted 2 weeks ago

That fan between the cooler and the GPU, is that fan pulling or pushing air? either way, if its pushing air out you are making the GPU hotter by giving it air already used by the CPU, if its PULLING air, you are using hot air from the GPU to cool your CPU. Can't you rotate the heatsink?


8ax
  • 8ax

    Player Hater

  • Members
  • Joined: 29 Sep 2009
  • None

#41

Posted 2 weeks ago

That fan between the cooler and the GPU, is that fan pulling or pushing air? either way, if its pushing air out you are making the GPU hotter by giving it air already used by the CPU, if its PULLING air, you are using hot air from the GPU to cool your CPU. Can't you rotate the heatsink?

It's pulling air, and I physically can't rotate it.

I'm upgrading to a 240mm AIO system soon anyway.


PhillBellic
  • PhillBellic

    Lt Phill Bellic. Law Enforcement Enthusiast.

  • Members
  • Joined: 03 Jul 2012
  • Australia

#42

Posted A day ago

Put simply GTA IV was a shoddily ported PC game. I kind of expect there to be performance lags and the like. :/


CookinSmoke
  • CookinSmoke

    Dragulove

  • Members
  • Joined: 03 Feb 2014
  • Turkey

#43

Posted 19 hours ago

Grand Theft Auto IV is worst optimizated game ever in PC history.


Kampret
  • Kampret

    Glorious Multiplatform Gaming Race

  • Members
  • Joined: 23 May 2014
  • Indonesia

#44

Posted 5 hours ago

Grand Theft Auto IV is worst optimizated game ever in PC history.

 

Barely. If you have at least a quad-core and a decent GPU, you'll be fine. The crown for unoptimized piece of sh*t on PC is AC: Unity.

  • lol232 likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users