Quantcast

Jump to content

» «
Photo

IV Patch

5 replies to this topic
Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#1

Posted 28 June 2013 - 03:17 PM

Hi there
Eflc player and just bought iv so i have no idea how to make the game on patch 1.0.4.0 so if some1 can please tell me how to do that

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#2

Posted 28 June 2013 - 07:24 PM

The latest patch is 1.1.2.0 and you can get it from here. Why would you need old 1.0.4.0?

Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#3

Posted 29 June 2013 - 02:07 AM

i bought iv for the mods and specialy for icenhancer so i must have it on 1.0.4.0

Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#4

Posted 29 June 2013 - 07:33 AM

QUOTE (CCPD @ Saturday, Jun 29 2013, 00:54)
The latest patch is 1.1.2.0 and you can get it from here. Why would you need old 1.0.4.0?

That's the patch for EFLC. The OP is talking about IV.

@Dexter00: Is yours a physical copy or a Steam copy?

If it's a physical copy, you can download patch 1.0.4.0 from here.

Dexter00
  • Dexter00

    F*CKING F*CK

  • BUSTED!
  • Joined: 14 Apr 2013

#5

Posted 29 June 2013 - 09:54 AM Edited by Dexter00, 29 June 2013 - 10:34 AM.

yes talking about iv

NOTE: i just checked the game version its 1.0.7.0 so how do i now get it from 1.0.7.0 to 1.0.4.0 ?

Its not physical nor steam i bought it from a swedish site [digital download] , dosnt use any software to run the game just social club.

link: http://www.elgigante...a-4-nedladdning

iv downloaded patch 1.0.4.0 and when i try to run it i get this:

Error: Rockstar games social club was not detected.
Please make sure that rockstar games social club i installed and working correctly .

The games runs 100% fine just dont know why i get this

SilveBallex2
  • SilveBallex2

    Player Hater

  • Members
  • Joined: 27 Jun 2013

#6

Posted 30 June 2013 - 11:17 AM

Install Rockstar Games Social Club.
BTW Patch/Update 1.0.7.0 removes RGSC cause you don't need it if you have 1.0.7.0.
But if u have patch/update 1.0.4.0 then download RGSC and install it.
That's it.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users