Quantcast

Jump to content

» «
Photo

Bad texture!

5 replies to this topic
BattleExel
  • BattleExel

    New account: Valwin

  • Members
  • Joined: 29 Sep 2012

#1

Posted 24 June 2013 - 06:20 PM

I've just made a car skin for myself and in OpenIV it looks very good, but ingame it looks very blurry.
My texture settings in GTA:IV are at high.

> Click to see pictures <

I'm also getting some weird black stripes at lots of things.

> Click to see picture <

SlaveZer0
  • SlaveZer0

    Perveyor of Destruction

  • Members
  • Joined: 05 Aug 2011
  • United-States

#2

Posted 25 June 2013 - 12:18 AM

QUOTE (renourish @ Monday, Jun 24 2013, 18:20)
I've just made a car skin for myself and in OpenIV it looks very good, but ingame it looks very blurry.
My texture settings in GTA:IV are at high.

> Click to see pictures <

I'm also getting some weird black stripes at lots of things.

> Click to see picture <

are you using a real retail copy or a pirated version?

BattleExel
  • BattleExel

    New account: Valwin

  • Members
  • Joined: 29 Sep 2012

#3

Posted 25 June 2013 - 05:34 AM

I'm using a legal version of the game, bought from the Intertoys. (Store in the Netherlands)

BattleExel
  • BattleExel

    New account: Valwin

  • Members
  • Joined: 29 Sep 2012

#4

Posted 03 July 2013 - 09:20 PM

Bump

radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#5

Posted 03 July 2013 - 10:12 PM

You left out A LOT of information that is helpful in determining a solution to your problem, and they are:

What is your Processor?
What is the Processor Speed?
What is the Video card?
What is the Total Vram?
What is the Dedicated vram?
What is your OS?
Do you have the latest SP for the OS?
Any Screenshots OR Videos to prove the error/problem?


**To find above info, go to Start, Run(if XP)/Search(If Vista, 7, or 8) and type in DXDIAG and press Enter, the first page is the OS, Ram, Processor information and the Display tab is the Video card information..**

unc13bud
  • unc13bud

    Weekend Answerer

  • Members
  • Joined: 05 Dec 2010
  • None

#6

Posted 04 July 2013 - 06:40 PM

original poster, you have posted this question in the wrong forum. people posting in this part of the forums do not modify their games. why not email the creator of the modification with your questions? perhaps they have seen your issue already and can help immediately. good luck.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users