Quantcast

Jump to content

» «
Photo

GTA IV WEIRD GRAPHIC PROBLEM

4 replies to this topic
HarshaGTA
  • HarshaGTA

    Player Hater

  • Members
  • Joined: 23 Jun 2013

#1

Posted 23 June 2013 - 06:05 AM

user posted image

this is kind of problem im facing im not able to capture screenshot but i got this picture from this thread

http://www.overclock...-with-windows-7

my rig

AMD PHENOM X4 955
ASROCK 970 EXTREME 3
SAPPHIRE RADEON HD 7770 1GHZ OC EDITION
12GB CORSAIR RAM

im tried to fix the problem as mentioned on above thread but still not able to fix need your help guys waiting for reply.

CCPD
  • CCPD

    Boss

  • Members
  • Joined: 01 May 2006
  • None

#2

Posted 24 June 2013 - 04:07 PM Edited by CCPD, 24 June 2013 - 04:10 PM.

  1. Make new Notepad file.
  2. Name it "commandline" (without quotes). So the whole file should look like "commandline.txt" (without quotes).
  3. Open it and copy and paste the text below:
    CODE
    -noprecache
    -nomemrestrict
    -norestrictions

  4. You can also add the command line below.
    CODE
    -availablevidmem 2.0

    If that doesn't work, try increasing the number to one of the following.
    CODE
    -availablevidmem 3.0
    -availablevidmem 4.0
    -availablevidmem 5.0
    -availablevidmem 6.0

    etc.

  5. Save it and put it in a folder with your GTAIV.exe file.
Also:
  1. Where did you get your game from?
  2. Are you using any mods, cracks or trainers?
  3. Do you have the latest version of the game?
  4. Have you tried re-installing the game?
  5. Have you manually removed games's installation folder (C:\Program Files (x86) or C:\Program Files (x86)\Steam\steamapps\common\) before installing the game again?
  6. Have you tried launching the game in different compatibility modes or as administrator (RMB on games's .exe --> Properties --> Compatibility)?
  7. Have you tried deleting your game's settings file (click here to see how)?

HarshaGTA
  • HarshaGTA

    Player Hater

  • Members
  • Joined: 23 Jun 2013

#3

Posted 25 June 2013 - 06:18 PM

I Bought original copy of this game but the original disc is broke unreadable so using razor1911 crack after using the commandline.txt it fixed graphic problem but frequently im getting GTA IV FATAL ERROR RESC10 i did fresh install of Game and OS Also installed 64bit windows 7 do i need to purchase original game again to solve this errors?or is it problem with my graphic card?

Miro
  • Miro

    Time Killa™

  • Zaibatsu
  • Joined: 26 Nov 2009
  • None
  • GTANet Contribution Award [Newbie Guide]
    Most Improved 2010

#4

Posted 25 June 2013 - 06:29 PM

nNo, you don't need to purchase it again, you need to return the copy to the shop and ask for another copy, this time one that works. You shouldn't pay again since the product that they sold you was damaged, so you should get a new copy for free. In case you bought the game long and didn't return it as soon as you found out it was damaged, than it's your fault. Just go and re-buy the game in that case. Cracked versions' bugs are never fixed with usual fixes, so I doubt that any of the solutions we'd suggest you would actually work on a cracked game.
However, maybe you're lucky and you can fix your game. Try out this solution for fixing the RESC10 error: Go to the Nvidia Control Panel and do the following:
- Disable GPU PhysX
- Set pre-rendered frames to 0
- Set to "Single monitor compatibility mode"
Or try the memrestrict fix. Other than that, you could try to install these: Games for Windows Live Update, .NET Framework 3.5 & the GTA IV Patch 1.0.7.0. If nothing works, also try to install xliveless (this will, however, move your save files in the My Documents location, and disable online play, but it can all be restored by removing the xlive.dll file). If nothing works, try also out the GTA IV Patch 1.0.4.0.

These are all the solutions I've got for you. If really NOTHING works, your best pick would be to get the game again; either for free by returning it to the shop and supposedly get a new copy for free, or by re-buying the game. Sorry.
Please report back if any of these solutions helped you. icon14.gif

HarshaGTA
  • HarshaGTA

    Player Hater

  • Members
  • Joined: 23 Jun 2013

#5

Posted 26 June 2013 - 10:03 AM

thanks for your reply..im tried memrestrictfix but still it doesnt solved....im updated games for windows live upddate no luck installed framework no luck installed new updates also still no luck if i remove the commandline.txt from gta 4 main folder im getting the white screen as posted on op but if i place commandline.txt again im getting resc10 error should i get new dvd?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users