Quantcast

Jump to content

» «
Photo

GTA Install not working

2 replies to this topic
Ironfleet
  • Ironfleet

    Player Hater

  • Members
  • Joined: 20 Jun 2013

#1

Posted 20 June 2013 - 09:37 PM

Hi

I've been having problems uninstalling and re-installing my GTA. After multiple attempts to uninstall, which all lead nowhere (the uninstall program never booted), I decided to physically remove the files, delete them, then go into regedit and remove the registry keys from HKEY_LOCAL_MACHINE/SOFTWARE/Wow6432node/Rockstar Games.

After this was complete, I still had the game showing up on my start/all programs, and in the "Programs and features". After failing to remove it from the programs and features, I used CCleaner to try and clean up my registry, and it removed a lot of dead files from many things, I don't know if rockstar files were among them.

It did not remove GTA SA from program and features, so I used CCLeaner to remove it from the list.

Now, I tried to re install the game, and it won't work. The problem i'm having is that, I get to the window where you can Install the game, you press install and get to choose a language. After choosing, the Installshield pops up for a millisecond, and disappears, without opening the next window in the installation.

When you check your taskmanager, you see that the task is called SET'XXXX', where the XXXX is a different letters and numbers combination every time you try and run the installation. It creates a .TMP file using the "SET'XXXX'" name in C:\Users\Edward Grant\AppData\Local\Temp, and I have multiple .TMP files in that folder know for every failed installation. They are exactly 116Kb large.

Another thing to note in the taskmanager is that the SET'XXXX' seems to grow bigger and bigger without nothing happening. It's reached a size of roughly 900,000 Kb in the processes before I shut it down, and to give you a scale of how much that is, Skype is currently running at 134,000 Kb with a few conversation and a voice chat up.

I am certain there is nothing wrong the source for the installation, there's something wrong with my computer, and after extensive googling, I cannot seem to figure this one out.

Help would be greatly appreciated.

Best regards

Edward Grant

Rizqan7
  • Rizqan7

    Wut wut wut wut wut?

  • BUSTED!
  • Joined: 25 Apr 2013

#2

Posted 21 June 2013 - 01:48 PM

What is your OS? smile.gif

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#3

Posted 21 June 2013 - 02:40 PM

If you have Vista you also have a Hidden File: "virtual store san andreas" that needs to be deleted.
What is the source of you game?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users