Quantcast

Jump to content

» «
Photo

GTA IV v1.0.4.0 Crashes after loading mission

2 replies to this topic
cogkicker
  • cogkicker

    Player Hater

  • Members
  • Joined: 19 Jun 2013

#1

Posted 19 June 2013 - 10:02 PM

I was playing Grand Theft Auto IV, v1040, with Simple Native Trainer, and a customized Handling.dat file I made to get the Presidente to handle like the Stinger. I just finished the mission "Shadow". Everything was normal, and all of a sudden, the game crashed, and it said "GTA IV Has Stopped Working". I restart it, and it gets past the first loading screen, the one with all the people, and then it gets to the second loading screen. It says "Loading - Shadow", and then the game crashes, with the "GTA IV Has Stopped Working". I restarted my PC, and the same thing happened. I then backed up my game, which is now v1.0.7.0 .
I run it, and it works fine, but now it won't load mods. I downgraded it to both v1.0.4.0 and v1.0.3.0, and it tries to load shadow again, and it crashes. Can somebody please tell me what is going on. I am running GTA IV On Windows 8 by the way.

WildBrick142
  • WildBrick142

    GTAV Forum Leader

  • Leone Family Mafia
  • Joined: 18 Dec 2012
  • Ireland

#2

Posted 20 June 2013 - 12:15 AM

Reinstall the game. It is most likely that it crashes because you modified handling.dat
Is you game from shop/Steam or pirated?

cogkicker
  • cogkicker

    Player Hater

  • Members
  • Joined: 19 Jun 2013

#3

Posted 20 June 2013 - 12:58 AM

IT's the disc version. I reinstalled it, and it works fine, it's just until I downgrade it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users