Quantcast

Jump to content

» «
Photo

Can't access one particular site.

4 replies to this topic
Target13
  • Target13

    Member of the Row

  • Members
  • Joined: 29 Jul 2012
  • Netherlands

#1

Posted 18 June 2013 - 11:20 AM

Hello guys.

I Recently tried to upload a mission on the Dyom
an got an 404 Error. (For Some reason confused.gif ) i tried
to again upload it a couple of times and the error
just comes again. then suddenly i can't access the site.
everysite connects perfectly. but DYOM doesn't
is it possible that they blocked my IP? or something?
if so...then can you tell me how to contact DYOM?


Thanks.

OzzySM12
  • OzzySM12

    Hmm...

  • Members
  • Joined: 07 Nov 2004

#2

Posted 18 June 2013 - 05:15 PM

Just disconnect your internet and reconnect. That will reset your IP and should allow you back on.

Target13
  • Target13

    Member of the Row

  • Members
  • Joined: 29 Jul 2012
  • Netherlands

#3

Posted 18 June 2013 - 06:40 PM

QUOTE (OzzySM12 @ Tuesday, Jun 18 2013, 17:15)
Just disconnect your internet and reconnect. That will reset your IP and should allow you back on.

I tried restarting my PC, Reconnecting To the Internet, Resetting my modem, Turning Off Firewall, using another Browser, Disabling all proxies. I TRIED EVERYTHING! what can be the problem?

Girish
  • Girish

  • Moderator
  • Joined: 20 Apr 2006
  • India
  • Best Moderator 2011

#4

Posted 18 June 2013 - 06:45 PM

You can get in touch with PatrickW or Dutchy3010. They could help you out.

Target13
  • Target13

    Member of the Row

  • Members
  • Joined: 29 Jul 2012
  • Netherlands

#5

Posted 18 June 2013 - 08:16 PM

QUOTE (Girish @ Tuesday, Jun 18 2013, 18:45)
You can get in touch with PatrickW or Dutchy3010. They could help you out.

ok. i sent Dutchy a PM. but i don't if she will reply because all the ADMINS are busy these days.
i mean there are Hundreds of new mods in Gta Garage but none of them are approved confused.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users