Quantcast

Jump to content

» «
Photo

How To Fix GTA Liberty City Stories PS3 Lag

2 replies to this topic
TheGhostSoldierx
  • TheGhostSoldierx

    Zombie Killer

  • Members
  • Joined: 21 Dec 2012

#1

Posted 16 June 2013 - 01:57 PM

Hello Everyone!

I found this out by Myself!

here are the steps : (a little bit of lag will be left)

1.Press PS Button (make sure your in the game!)
2.Choose 'Other Settings"
3.Change Screen Mode To Full screen
4.turn smoothing off!
5.lag is reduced! (some is still left)

SILENT_Pavel
  • SILENT_Pavel

    Rat

  • Members
  • Joined: 19 Aug 2010

#2

Posted 21 June 2013 - 10:51 PM

That's very strange.
Ps3 emu uses very simple linear/bilinear filtering and calling "smoothing" in options
it's shoud not take much system hardware capacity...
What model of ps3 you have?

GTAKid667
  • GTAKid667

    The Bad Fella™

  • Leone Family Mafia
  • Joined: 24 May 2010
  • United-Kingdom

#3

Posted 13 July 2013 - 11:32 AM

Wow, good find! I will try this later to see if you are right cookie.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users