Quantcast

Jump to content

» «
Photo

Game won't even start

  • This topic is locked This topic is locked
7 replies to this topic
Outkin
  • Outkin

    Player Hater

  • Members
  • Joined: 11 Jun 2013

#1

Posted 11 June 2013 - 10:41 PM Edited by Outkin, 15 June 2013 - 12:55 AM.

Problem: The game will not start. Nothing happens when launched. Occasionally shows up in task manager but nothing is seen popping up

Notes:
I'm using an official 2.00 disk.
I ran this on another computer, worked fine, had similar specs.
Using the above I also determined I had all the right files
I also ran this on a vista with worse specs and it worked!
I am not using mods atm
First time on this computer
I am not in safe mode

My actions (In no paticular order, some multiple times):
Reboot
Re install
Upgrade video drivers
Use EXE
Deleted gta_sa.set
Reinsert Disk
Transfer files from one computer to the other (NOTE: Not running on this atm)

Specs (That I can figure out, I'm a hub with hardware):
We figured out mine are high enough

I currently have the following plugged in:
HDTV
Keyboard
Mouse
GTA SA disk
Wired X-Box 360 controller

Things we have tried:
Playing without x-box controller

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#2

Posted 12 June 2013 - 04:05 AM

Minimum System Requirements
1GHz Intel Pentium III or AMD Athlon Processor
256MB of RAM
8x DVD-ROM Drive
3.6 GB of free Hard Disk space for a minimal install
64MB Video Card with DirectX 9 compatible drivers ("GeForce3" or better)
DirectX 9 compatible Stereo Sound Card
Keyboard & Mouse

Recommended System Requirements:
Intel Pentium 4 or AMD Athlon XP processor (or better)
 384(+) MB of RAM
 16x DVD-ROM drive
 4.7 GB of free Hard Disk space for a full install
 128(+) MB Video Card with DirectX 9 compatible drivers ("GeForce4" or better)
 DirectX 9 compatible Surround Sound Card
 Game pad** with twin axis analog controls (USB or Joystick Port)
 Keyboard & Mouse
how do yours compare, especiall the Video Card and its 256k dedicated memory?

You 'transferred' files? Why didn't you just install from the DVD?

Outkin
  • Outkin

    Player Hater

  • Members
  • Joined: 11 Jun 2013

#3

Posted 14 June 2013 - 04:01 AM

That was just one thing I tried, I installed with disk one time AND transferred another time. Any advice? I definitely have the specs so we can cross that out.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006
  • None
  • Contribution Award [San Andreas]

#4

Posted 14 June 2013 - 04:42 AM

Without the Xbox controller connected does it function?

Outkin
  • Outkin

    Player Hater

  • Members
  • Joined: 11 Jun 2013

#5

Posted 14 June 2013 - 02:47 PM

No, and the controller has the right drivers as well. I've used it successfully for over 6 games so far.

King Andreas
  • King Andreas

    (_)

  • Members
  • Joined: 12 Jun 2013
  • None

#6

Posted 14 June 2013 - 03:44 PM

Do you load your computer in "safe" mode? Apparently, safe mode fails to load many components, which might be vital. This appeared to be my dilemma when I tried playing the PC replica.

Outkin
  • Outkin

    Player Hater

  • Members
  • Joined: 11 Jun 2013

#7

Posted 15 June 2013 - 12:40 AM

No, I can boot it up normally so I have no reason to do so.

Outkin
  • Outkin

    Player Hater

  • Members
  • Joined: 11 Jun 2013

#8

Posted 15 June 2013 - 01:43 AM

Lock up, fixed. I was playing around and found the compatibility mode, works like a charm!




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users