Quantcast

Jump to content

» «
Photo

San Andreas | Screen blackouts, crashes

  • This topic is locked This topic is locked
1 reply to this topic
saberlily
  • saberlily

    Player Hater

  • Members
  • Joined: 11 Jun 2013

#1

Posted 11 June 2013 - 05:18 AM

(I also posted this in the III Other section earlier, but it doesn't seem to be the right place... sorry for the inconvenience)

Hello guys... I'm new to this forum smile.gif

I just started playing SA recently...
Firstly these are the mods/additional programs/plugins I've installed:
- Save editors
- CLEO 4
- CLEO skin selector (Jill Valentine RE:Revelations, Saber Lily from Fate series, Dante & Vergil DMC3 installed)
- CLEO weapons chooser
- CLEO car spawner
- cars mods (probably over than 10, 20 cars modded at max)
- GTAGarage Mod Manager
- weapons mods (rocket launcher, heatseek, M4, AK, combat shotgun, silenced, MP5, deagle, dual colt, sniper rifle; I tried modding the chrome shotgun, but it ended up broken somehow with the warning "Access violation at address 004A7667 in module 'GGMM.exe'. Read of address 00000014" when I tried to access the chrome shotgun from GGMM, though the game doesn't seem to be affected by it)
- ImVehFt (which only seems to be working when I deleted the gta_sa.set from the user files, it shows the message at the top of the screen when I deleted it, and is gone when I set my graphical settings to max)
- my crack seems to be v1.00 US

And here's my spec:
- Intel Core i5-3210M, 2.5 GHz
- 8 GB RAM
- NVidia GeForce GT630M 2 GB
- Windows 8

Here are the problems:
So currently I only have 2 available missions in Los Santos, Los Sepulcros and Home Invasion. When I tried to execute both, I encountered the same problem: screen blackout, and I have to ctrl+alt+del it. In Los Sepulcros the blackout occurs right after the opening cutscene, in Home Invasion it occurs when I entered the target's house. It's like the game doesn't have any data for after those blackouts happen. What's weird though, when I put in a 100% save game using the save editor, the game works fine until the freeze problem I will explain below happens.
There used to be a warning message telling me "MSCVR100D.dll is missing from your computer" every time I start the game, but somehow the game still runs, but the blackout problem is still there. Then I fixed that .dll file problem by getting the file, the warning message is dealt with for now.
Next, we all know in this part of the game we still have territory wars, right? When a gang war occurs in the territory that is close to the Ganton Gym, my game ALWAYS freezes when I was just walking around, preparing for the gang war (I haven't conquered any territory other than Glen Park for the mission Doberman). The same problem (freezing) also seems to be happening when situations become chaotic in the game, like when having 4 wanted stars or more (yeah, this happened; both in my incomplete progress save and in the 100% save game I mentioned). Ctrl+alt+del still works for this.
Oh, there's also a problem with the mouse input. Sometimes it just seems like the game couldn't read my mouse input. I can't move the camera around, I can't click any of my mouse's button. But I am still able to move the cursor around in the pause menu, with my mouse. Though random pausing and trying to move my mouse around would solve this, only to happen again some other time. I have also tried to run the game in compatibility mode for Windows XP SP3.
So there you are, I tried explaining the problems as clear as I could. I would really appreciate your help, 'cause I've been wanting to play San Andreas on PC all this time, and my summer holidays have just started... I have planned to play the game with mods throughout my holiday, but then these stuff happened... sigh.

Again, thanks and I would really appreciate your help.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • Members
  • Joined: 25 Dec 2006

#2

Posted 11 June 2013 - 06:24 AM

You are quite correct to post in the other forum. The San Andreas Forum is for UN-modded games.
I suggest you remove all the mods and reinstall the game from your DVD.
Remove the Crack, the game was not designed to run without the DVD.
After you've cleaned all the crap out and have your Vanilla game back to working.
You may then start installing your mods one at a time playing the game to be sure it works before you install the next mod.
We don't help with Mods, or Cracked games on this part of the forum.




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users