Quantcast

Jump to content

» «
Photo

Thinking about an upgrade.

6 replies to this topic
twannie1997
  • twannie1997

    Thug

  • Members
  • Joined: 02 Jul 2010
  • Netherlands

#1

Posted 01 June 2013 - 06:25 PM

It's been a while since I last been here, but I bought myself a "temporary" graphics card to play GTA IV.

I noticed that GTA IV is not so well optimized.

So I had been thinking, since I want to keep my current mobo, 400W PSU, and I was looking for something that would meet the requirements.

I found an AMD Phenom II X4 965, which is a quad core processor, and a lot faster than my current processor. I might also get a GT 640 or even a GTX 650 (non TI) if my vacation salary will extend that far.

Anyone of you got tips?

My specs are in my signature.

unc13bud
  • unc13bud

    Die Hoodrat DIE!!!

  • Members
  • Joined: 05 Dec 2010

#2

Posted 02 June 2013 - 02:32 AM

you need to post your monitor resolution first at least. and maybe also which settings you going for. my main machine is x4 975 CPU and i have tested it with everything nvidia from gt 220 to gtx 480

twannie1997
  • twannie1997

    Thug

  • Members
  • Joined: 02 Jul 2010
  • Netherlands

#3

Posted 02 June 2013 - 08:34 AM

Well my native res is 1440x900, but I currently run on 1280x800 in game.

Also, I am going for a smooth FPS (25+) on Medium.

unc13bud
  • unc13bud

    Die Hoodrat DIE!!!

  • Members
  • Joined: 05 Dec 2010

#4

Posted 02 June 2013 - 12:54 PM

it should run that with medium\high settings no problem with gt 640. i will test using my gt 640 (right now i have the gt 640 in another machine and a low powered 9800 gt in the x4 975 for summer) this week and post back. what video card are you using right now?

unc13bud
  • unc13bud

    Die Hoodrat DIE!!!

  • Members
  • Joined: 05 Dec 2010

#5

Posted 05 June 2013 - 04:40 AM

i only have EFLC on this machine currently, i just beat gta iv, and the windows 7 on this machine hasn't been activated or has updates + no rockstar patches (i THINK).
Average FPS: 35.15
Duration: 32.52 sec
CPU Usage: 75%
System memory usage: 77%
Video memory usage: 77%

Graphics Settings
Video Mode: 1440 x 900 (60 Hz)
Texture Quality: High
Shadow Quality: Medium
Reflection Resolution: Medium
Water Quality: Medium
Texture Filter Quality: Anisotropic x4
Night Shadows: Medium
View Distance: 25
Detail Distance: 31

Hardware
Microsoft Windows 7 Home Premium

Video Adapter: NVIDIA GeForce 9800 GT
Video Driver version: 296.39
Audio Adapter: Speakers (Creative SB X-Fi)
AMD Phenom™ II X4 975 Processor
---------------------------------
Average FPS: 37.71
Duration: 32.51 sec
CPU Usage: 68%
System memory usage: 86%
Video memory usage: 42%

Graphics Settings
Video Mode: 1440 x 900 (60 Hz)
Texture Quality: High
Shadow Quality: Medium
Reflection Resolution: Medium
Water Quality: Medium
Texture Filter Quality: Anisotropic x4
Night Shadows: Medium
View Distance: 25
Detail Distance: 31

Hardware
Microsoft Windows 7 Home Premium

Video Adapter: NVIDIA GeForce GT 640
Video Driver version: 296.39
Audio Adapter: Speakers (Creative SB X-Fi)
AMD Phenom™ II X4 975 Processor
--------------------------------------------------
Average FPS: 27.59
Duration: 32.62 sec
CPU Usage: 86%
System memory usage: 87%
Video memory usage: 45%

Graphics Settings
Video Mode: 1440 x 900 (60 Hz)
Texture Quality: High
Shadow Quality: High
Reflection Resolution: High
Water Quality: High
Texture Filter Quality: Anisotropic x4
Night Shadows: Off
View Distance: 25
Detail Distance: 31

Hardware
Microsoft Windows 7 Home Premium

Video Adapter: NVIDIA GeForce GT 640
Video Driver version: 296.39
Audio Adapter: Speakers (Creative SB X-Fi)
AMD Phenom™ II X4 975 Processor

File ID: TBoGT-Benchmark.cli
--------------------------------------------------------
TLAD benchmark ran kind of strange, really choppy at he beginning, then when Malc and Johnny ride under the bus awning, it suddenly sppeds up...
Average FPS: 31.51
Duration: 36.98 sec
CPU Usage: 70%
System memory usage: 77%
Video memory usage: 45%

Graphics Settings
Video Mode: 1440 x 900 (60 Hz)
Texture Quality: High
Shadow Quality: High
Reflection Resolution: High
Water Quality: High
Texture Filter Quality: Anisotropic x4
Night Shadows: Off
View Distance: 25
Detail Distance: 31

Hardware
Microsoft Windows 7 Home Premium

Video Adapter: NVIDIA GeForce GT 640
Video Driver version: 296.39
Audio Adapter: Speakers (Creative SB X-Fi)
AMD Phenom™ II X4 975 Processor

File ID: TLAD-Benchmark.cli
Average FPS: 28.14
Duration: 37.02 sec
CPU Usage: 69%
System memory usage: 75%
Video memory usage: 44%

Graphics Settings
Video Mode: 1440 x 900 (60 Hz)
Texture Quality: High
Shadow Quality: High
Reflection Resolution: High
Water Quality: High
Texture Filter Quality: Anisotropic x4
Night Shadows: High
View Distance: 25
Detail Distance: 31

Hardware
Microsoft Windows 7 Home Premium

Video Adapter: NVIDIA GeForce GT 640
Video Driver version: 296.39
Audio Adapter: Speakers (Creative SB X-Fi)
AMD Phenom™ II X4 975 Processor

twannie1997
  • twannie1997

    Thug

  • Members
  • Joined: 02 Jul 2010
  • Netherlands

#6

Posted 05 June 2013 - 04:49 PM

Oh well, my processor is an Athlon II X2 220. But thanks for the reply! I will definitely consider the setup!

unc13bud
  • unc13bud

    Die Hoodrat DIE!!!

  • Members
  • Joined: 05 Dec 2010

#7

Posted 07 June 2013 - 12:06 AM

QUOTE
Oh well, my processor is an Athlon II X2 220

WHY DIDN'T YOU SAY THAT IN THE BEGINNING?!
you were talking like you bought a x4 965 ALREADY. the machine i sw]pped the gt 640 out of was a dell with a e5400 (dual core 2.7 ghz) that i have tested at 1920x1200! and you STILL HAVE NOT LISTED YOUR VIDEOCARD devil.gif angry.gif




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users