Quantcast

Jump to content

» «
Photo

Slow wifi connection

14 replies to this topic
dukee152
  • dukee152

    Thug

  • Members
  • Joined: 19 Feb 2009

#1

Posted 01 June 2013 - 05:46 PM

I use a wireless router
http://microcenter.c...ple_User,_E2500
and a wirless adapter
http://www.belkin.com/us/p/F9L1001
both are wirless N and I still get this speedtest
user posted image

Meanwhile when I use my laptop in the same place my download speed is 18.76mb/s.

So how can I fix my download speeds?

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States

#2

Posted 01 June 2013 - 10:33 PM

The wireless adapter uses the 2.4 ghz band-- is your laptop using the same band?? Or is it utilizing the 5.0 ghz band that your router can broadcast?

The reason I ask is that some cordless telephones use the lower band and "can" interfere with your wifi signal--

I'd check to see the frequency of any cordless phones in the house and turn them off to see if it makes a difference...

You can also try changing the router's channel to see if this makes a difference.

I've never had good luck with the "thumb drive" type wireless adapters having good range or throughput.

dukee152
  • dukee152

    Thug

  • Members
  • Joined: 19 Feb 2009

#3

Posted 01 June 2013 - 11:05 PM

how do I change my band on the router. Also what is a better way of getting wifi on my desktop?

dukee152
  • dukee152

    Thug

  • Members
  • Joined: 19 Feb 2009

#4

Posted 02 June 2013 - 01:32 AM

My cordless phones are 1.9 band also would getting a internal modem help

Fozzy Fozborne
  • Fozzy Fozborne

    Soldier

  • Members
  • Joined: 02 Jul 2004

#5

Posted 02 June 2013 - 02:43 AM

To change the channel, open a browser and enter your router's IP address. This is typically 192.168.1.1. Then press enter. Enter your administrative username and password. If you have never changed it, the username will be blank and the password will be 'admin' (without ').

From there, you will see a blue screen with Cisco in the upper-right. Click on 'Wireless' in the grey portion of the page. By default it will be set to 'Wi-Fi Protected Setup' you will want to change it to Manual. Once set to manual, you be allowed to change the channel.

This is what mine looks like (same router, maybe different firmware). If your firmware number in the upper-right isn't 1.0.07, you should really upgrade. That's significantly helped performance since 1.0.05 for me.

user posted image

Okay, you don't want to change your 5 GHz settings at all. Change your settings for 2.4 to Mixed, whatever you want your network name to be but make it different than the first one, auto channel width, and try channel 1 or channel 11. The default is 6 and these two avoid the interference created with most routers.

Click save and allow the device to reboot. Then try running the speed test again.

If the problem persists after trying both channel 11 and 1 and upgrading the firmware, you will probably have to buy something to fix it.

QUOTE
My cordless phones are 1.9 band also would getting a internal modem help

Your phones will not cause any issues. They would have to be within 2.372 to 2.502GHz to cause problems. And what you would need would be a PCI or PCI-e wireless card. Something like this would be appropriate.

dukee152
  • dukee152

    Thug

  • Members
  • Joined: 19 Feb 2009

#6

Posted 02 June 2013 - 07:29 AM

I got a speed test of 18mb/s at 3am tonight so I am wondering if it is too much crap on the network.

F4L?
  • F4L?

    Well I'm sorry, Princess.

  • Members
  • Joined: 31 Jan 2010
  • None

#7

Posted 02 June 2013 - 08:28 AM

QUOTE (dukee152 @ Sunday, Jun 2 2013, 18:29)
I got a speed test of 18mb/s at 3am tonight so I am wondering if it is too much crap on the network.

^ put your laptop and PC side by side, and run speed tests on desktop, then laptop. See if there is much difference in results, do this a few times to increase reliability.

If you notice a difference between laptop and desktop try the method fozzy outlined after spuds suggestion.

dukee152
  • dukee152

    Thug

  • Members
  • Joined: 19 Feb 2009

#8

Posted 02 June 2013 - 04:22 PM

QUOTE (finn4life @ Sunday, Jun 2 2013, 08:28)
QUOTE (dukee152 @ Sunday, Jun 2 2013, 18:29)
I got a speed test of 18mb/s at 3am tonight so I am wondering if it is too much crap on the network.

^ put your laptop and PC side by side, and run speed tests on desktop, then laptop. See if there is much difference in results, do this a few times to increase reliability.

If you notice a difference between laptop and desktop try the method fozzy outlined after spuds suggestion.

thats what I did before when I posted the results from the laptop.

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States

#9

Posted 06 June 2013 - 06:01 PM

Did you log in to your router and look at the settings??

My netgear router can broadcast a b,g,n at 2.4 ghz-- this will give me a maximum bandwidth of 300mbs

I have a 2nd SSID being broadcast at 5.0 ghz-- this will give a maximum of 450 mbs

With a dual band adapter that can connect to both at the same time (like the one linked to above) I could can get up to 750 mbs (way more then your internet connection).

Now your thumb type adapter can only connect at 2.4 ghz-- but is backwards compatible to b,g,n-- if connecting to the n then you could get up to 300 mbp however your adapter has a maximum throughput of only 150 mbs--

To know what is going on you HAVE TO log on to your router and see what it is set at....

That router has two bands-- look at what they are broadcasting-- the screen should look like the above post-- take as screenie and post it up....

All that being said-- as I mentioned before, all the "thumb" type adapters I have tried have been junk-- yes they will work but not well in my experience....

If you want performance, get an internal dual band adapter--- the one linked to above would work well and is a reasonable price---reposted here--- http://www.amazon.co...s=cisco 600mbps


F4L?
  • F4L?

    Well I'm sorry, Princess.

  • Members
  • Joined: 31 Jan 2010
  • None

#10

Posted 07 June 2013 - 04:18 AM

QUOTE (dukee152 @ Monday, Jun 3 2013, 03:22)
QUOTE (finn4life @ Sunday, Jun 2 2013, 08:28)
QUOTE (dukee152 @ Sunday, Jun 2 2013, 18:29)
I got a speed test of 18mb/s at 3am tonight so I am wondering if it is too much crap on the network.

^ put your laptop and PC side by side, and run speed tests on desktop, then laptop. See if there is much difference in results, do this a few times to increase reliability.

If you notice a difference between laptop and desktop try the method fozzy outlined after spuds suggestion.

thats what I did before when I posted the results from the laptop.

If you did, why don't you use the suggestions offered in the topic like I said in my last post? You came here for help, and now you're seemingly ignoring it, why don't you give it a shot?

dukee152
  • dukee152

    Thug

  • Members
  • Joined: 19 Feb 2009

#11

Posted 09 June 2013 - 04:03 AM Edited by dukee152, 09 June 2013 - 04:08 AM.

user posted image

there we go does anyone know if I plug my wirless g router into the back of my wireless N router if I will get a better connection by just using the wirless g router and let everyone else in my house use the wirless n?

dukee152
  • dukee152

    Thug

  • Members
  • Joined: 19 Feb 2009

#12

Posted 09 June 2013 - 04:08 AM

sorry for it being so big (Thats what she said)

dukee152
  • dukee152

    Thug

  • Members
  • Joined: 19 Feb 2009

#13

Posted 09 June 2013 - 09:59 PM

i changed my settings to the one you guys recomended and it did not seem to work.

Spuds725
  • Spuds725

    Party Animal

  • Moderator
  • Joined: 27 Sep 2003
  • United-States

#14

Posted 11 June 2013 - 03:23 AM

QUOTE (Fozzy Fozborne @ Saturday, Jun 1 2013, 22:43)

Okay, you don't want to change your 5 GHz settings at all. Change your settings for 2.4 to Mixed, whatever you want your network name to be but make it different than the first one, auto channel width, and try channel 1 or channel 11. The default is 6 and these two avoid the interference created with most routers.

Click save and allow the device to reboot. Then try running the speed test again.

If the problem persists after trying both channel 11 and 1 and upgrading the firmware, you will probably have to buy something to fix it.

QUOTE
My cordless phones are 1.9 band also would getting a internal modem help

Your phones will not cause any issues. They would have to be within 2.372 to 2.502GHz to cause problems. And what you would need would be a PCI or PCI-e wireless card. Something like this would be appropriate.

You tried channels 1 & 11 on your 2.4 ghz band and tried a firmware update? (like described above)

dukee152
  • dukee152

    Thug

  • Members
  • Joined: 19 Feb 2009

#15

Posted 11 June 2013 - 04:33 AM

well the firmware on mine is up to date i have 1.07 What I can say is that I do have good wifi at certain times. For example right now its 1230 AM here and I just did a speedtest and got 12mbs




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users